aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Module-Pluggable-Fast/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2005-04-07 09:20:51 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2005-04-07 09:20:51 +0000
commitdb1a4b3c71475e2c6e80bb21c52473c8b36dcc4e (patch)
tree365d4835062afc31bd29d6bc8e9629840d295585 /devel/p5-Module-Pluggable-Fast/Makefile
parente6ed1295a79545e9e45e282d10b6aa559f22d1b2 (diff)
downloadports-db1a4b3c71475e2c6e80bb21c52473c8b36dcc4e.tar.gz
ports-db1a4b3c71475e2c6e80bb21c52473c8b36dcc4e.zip
Notes
Diffstat (limited to 'devel/p5-Module-Pluggable-Fast/Makefile')
-rw-r--r--devel/p5-Module-Pluggable-Fast/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-Module-Pluggable-Fast/Makefile b/devel/p5-Module-Pluggable-Fast/Makefile
new file mode 100644
index 000000000000..fb0cabb84575
--- /dev/null
+++ b/devel/p5-Module-Pluggable-Fast/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: p5-Module-Pluggable-Fast
+# Date created: Apr 7, 2005
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= Module-Pluggable-Fast
+PORTVERSION= 0.13
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Module
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Fast plugins with instantiation
+
+BUILD_DEPENDS= ${SITE_PERL}/File/Find/Rule.pm:${PORTSDIR}/devel/p5-File-Find-Rule \
+ ${SITE_PERL}/UNIVERSAL/require.pm:${PORTSDIR}/devel/p5-UNIVERSAL-exports
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Module::Pluggable::Fast.3
+
+.include <bsd.port.mk>