aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-POE-Component-RSS/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-13 11:36:25 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-13 11:36:25 +0000
commit1018ce2b4c8cee7831c302f3f561238ee65008b1 (patch)
treef3f397a2dbe9f10d32892166db011a00452ffb55 /devel/p5-POE-Component-RSS/Makefile
parentc3c940542393ea373cb20b6755d41b57c7fafd4c (diff)
downloadports-1018ce2b4c8cee7831c302f3f561238ee65008b1.tar.gz
ports-1018ce2b4c8cee7831c302f3f561238ee65008b1.zip
Notes
Diffstat (limited to 'devel/p5-POE-Component-RSS/Makefile')
-rw-r--r--devel/p5-POE-Component-RSS/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-POE-Component-RSS/Makefile b/devel/p5-POE-Component-RSS/Makefile
new file mode 100644
index 000000000000..41ba80514566
--- /dev/null
+++ b/devel/p5-POE-Component-RSS/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: POE-Component-RSS
+# Date created: 10 Dec 2001
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= POE-Component-RSS
+PORTVERSION= 0.06
+CATEGORIES= devel perl5 textproc
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= POE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@protey.ru
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/POE.pm:${PORTSDIR}/devel/p5-POE \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/RSS.pm:${PORTSDIR}/textproc/p5-XML-RSS
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= POE::Component::RSS.3
+
+.include <bsd.port.mk>