aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Parse-ErrorString-Perl/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-03-15 17:11:22 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-03-15 17:11:22 +0000
commit3080a20cfbc4c5db786a3546ba37a0d3a463ce03 (patch)
treeac82909acec847bc5dd0fb8ae6020cbe8fc1a5c1 /devel/p5-Parse-ErrorString-Perl/Makefile
parent21e82a3c446acacb93d223b4c0fa263dcbd18d4d (diff)
downloadports-3080a20cfbc4c5db786a3546ba37a0d3a463ce03.tar.gz
ports-3080a20cfbc4c5db786a3546ba37a0d3a463ce03.zip
Notes
Diffstat (limited to 'devel/p5-Parse-ErrorString-Perl/Makefile')
-rw-r--r--devel/p5-Parse-ErrorString-Perl/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/p5-Parse-ErrorString-Perl/Makefile b/devel/p5-Parse-ErrorString-Perl/Makefile
new file mode 100644
index 000000000000..49192cbcb0b2
--- /dev/null
+++ b/devel/p5-Parse-ErrorString-Perl/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Parse-ErrorString-Perl
+# Date created: March 8th 2009
+# Whom: Cezary Morga <cm@therek.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Parse-ErrorString-Perl
+PORTVERSION= 0.13
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= cm@therek.net
+COMMENT= Parse error messages from the Perl interpreter
+
+BUILD_DEPENDS= ${SITE_PERL}/Pod/POM.pm:${PORTSDIR}/textproc/p5-Pod-POM \
+ ${SITE_PERL}/Test/Differences.pm:${PORTSDIR}/devel/p5-Test-Differences \
+ ${SITE_PERL}/${PERL_ARCH}/Class/XSAccessor.pm:${PORTSDIR}/devel/p5-Class-XSAccessor
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= YES
+
+MAN1= check_perldiag.1
+MAN3= Parse::ErrorString::Perl.3
+
+.include <bsd.port.mk>