aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Set-Scalar/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-04 00:08:13 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-04 00:08:13 +0000
commitd8b9865e7b0c18532832353d8fb3579b92812896 (patch)
treecff18a1d2bdec2cc90c26dbd8a18ec8c6ccddf16 /devel/p5-Set-Scalar/Makefile
parent9cd3846c07232cb9169c4f22cf4c3f1afa29652b (diff)
downloadports-d8b9865e7b0c18532832353d8fb3579b92812896.tar.gz
ports-d8b9865e7b0c18532832353d8fb3579b92812896.zip
Notes
Diffstat (limited to 'devel/p5-Set-Scalar/Makefile')
-rw-r--r--devel/p5-Set-Scalar/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Set-Scalar/Makefile b/devel/p5-Set-Scalar/Makefile
new file mode 100644
index 000000000000..2b3b15a930f9
--- /dev/null
+++ b/devel/p5-Set-Scalar/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: devel/p5-Set-Scalar
+# Date created: 03 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Set-Scalar
+PORTVERSION= 1.03
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Set
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Set::Scalar.3 Set::Scalar::Real.3 Set::Scalar::Virtual.3 \
+ Set::Scalar::Valued.3 Set::Scalar::Universe.3 \
+ Set::Scalar::ValuedUniverse.3 Set::Scalar::Base.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>