aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-ShipIt/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2007-05-29 02:46:53 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2007-05-29 02:46:53 +0000
commitd318429227b5bca8c3c5c0db43fb2b4217ea27c9 (patch)
tree3e565ebe56ebe32af3090edf16eac7c657cd8939 /devel/p5-ShipIt/Makefile
parent9a7905806c9e64fb7c27417b7f8e8f99d483c399 (diff)
Notes
Diffstat (limited to 'devel/p5-ShipIt/Makefile')
-rw-r--r--devel/p5-ShipIt/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-ShipIt/Makefile b/devel/p5-ShipIt/Makefile
new file mode 100644
index 000000000000..4286f5c32853
--- /dev/null
+++ b/devel/p5-ShipIt/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-ShipIt
+# Date created: 2007-05-03
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ShipIt
+PORTVERSION= 0.50
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/B/BR/BRADFITZ/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Software release tool
+
+PERL_CONFIGURE= yes
+
+MAN1= shipit.1
+MAN3= ShipIt.3 ShipIt::Conf.3 ShipIt::ProjectType.3 \
+ ShipIt::State.3 ShipIt::Step.3 ShipIt::Step::AddToSVNDir.3 \
+ ShipIt::VC.3 ShipIt::VC::SVK.3 ShipIt::VC::SVN.3
+
+.include <bsd.port.mk>