aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-String-Approx/Makefile
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>2000-05-07 15:00:23 +0000
committerJustin M. Seger <jseger@FreeBSD.org>2000-05-07 15:00:23 +0000
commit0732af122c49c9a8ed399f37e3b8ac707c8846ae (patch)
treea9ebdd0dec157688de9578fd1273ae1f4e1be19e /devel/p5-String-Approx/Makefile
parentc219a75b7e140ec290ce3888869f5e05e15a9bf0 (diff)
downloadports-0732af122c49c9a8ed399f37e3b8ac707c8846ae.tar.gz
ports-0732af122c49c9a8ed399f37e3b8ac707c8846ae.zip
Notes
Diffstat (limited to 'devel/p5-String-Approx/Makefile')
-rw-r--r--devel/p5-String-Approx/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-String-Approx/Makefile b/devel/p5-String-Approx/Makefile
new file mode 100644
index 000000000000..41a961fecbe8
--- /dev/null
+++ b/devel/p5-String-Approx/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-String-Approx
+# Date created: April 15th 2000
+# Whom: Ilia Chipitsine <ilia@cgu.chel.su>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Approx
+PORTVERSION= 3.09
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ilia@cgu.chel.su
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= String::Approx.3
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>