aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-String-Errf/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2011-09-20 10:08:19 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2011-09-20 10:08:19 +0000
commit42c26118e83ce26101f9f21f163749c80a8e6a6f (patch)
tree030dc8183e84db0a99ba9a0e7241fd25a92b44f2 /devel/p5-String-Errf/Makefile
parentd492eef1ca72be62143857da8060a4fb87c13593 (diff)
downloadports-42c26118e83ce26101f9f21f163749c80a8e6a6f.tar.gz
ports-42c26118e83ce26101f9f21f163749c80a8e6a6f.zip
Notes
Diffstat (limited to 'devel/p5-String-Errf/Makefile')
-rw-r--r--devel/p5-String-Errf/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/p5-String-Errf/Makefile b/devel/p5-String-Errf/Makefile
new file mode 100644
index 000000000000..6bfdd7a60226
--- /dev/null
+++ b/devel/p5-String-Errf/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: devel/p5-String-Errf
+# Date created: 2011-09-19
+# Whom: Geraud CONTINSOUZAS <geraud@gcu.info>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Errf
+PORTVERSION= 0.006
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= geraud@gcu.info
+COMMENT= A simple sprintf-like dialect
+
+RUN_DEPENDS= p5-Params-Util>=0:${PORTSDIR}/devel/p5-Params-Util \
+ p5-Sub-Exporter>=0:${PORTSDIR}/devel/p5-Sub-Exporter \
+ p5-String-Formatter>=0.102081:${PORTSDIR}/devel/p5-String-Formatter
+BUILD_DEPENDS:= p5-TimeDate>=0:${PORTSDIR}/devel/p5-TimeDate \
+ p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
+ p5-autodie>=0:${PORTSDIR}/devel/p5-autodie \
+ ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= String::Errf.3
+
+.include <bsd.port.mk>