aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-String-Parity/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-10-24 17:30:59 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-10-24 17:30:59 +0000
commit5ddfbdae1f53932dad5599eb0b3c005a6de28e3f (patch)
treeb7bbf02a472ec877cd4c99f20f35cc7d0763d356 /devel/p5-String-Parity/Makefile
parente63011f375b36d528e31c04d9b4e1a5f866f4368 (diff)
downloadports-5ddfbdae1f53932dad5599eb0b3c005a6de28e3f.tar.gz
ports-5ddfbdae1f53932dad5599eb0b3c005a6de28e3f.zip
Notes
Diffstat (limited to 'devel/p5-String-Parity/Makefile')
-rw-r--r--devel/p5-String-Parity/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-String-Parity/Makefile b/devel/p5-String-Parity/Makefile
new file mode 100644
index 000000000000..f5e9627687af
--- /dev/null
+++ b/devel/p5-String-Parity/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: String::Parity
+# Date created: 24 October 2002
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Parity
+PORTVERSION= 1.31
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+PERL_CONFIGURE= yes
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+MAN3= String::Parity.3
+
+.include <bsd.port.mk>