aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-VCS-CVS/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-06-11 03:38:56 +0000
committerWill Andrews <will@FreeBSD.org>2001-06-11 03:38:56 +0000
commit895df8b76666efd6822b2510f423491d8de4a95b (patch)
tree360987d109e0b1931ab21486549bf63d79bf0442 /devel/p5-VCS-CVS/Makefile
parent7797d305bf51263dd6a222ad9c17808b0e1e2b80 (diff)
Notes
Diffstat (limited to 'devel/p5-VCS-CVS/Makefile')
-rw-r--r--devel/p5-VCS-CVS/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-VCS-CVS/Makefile b/devel/p5-VCS-CVS/Makefile
new file mode 100644
index 000000000000..7785faca6f50
--- /dev/null
+++ b/devel/p5-VCS-CVS/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-VCS-CVS
+# Date created: 15 May 2001
+# Whom: Anatoliy Dmytriyev <tolid@plab.ku.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= VCS-CVS
+PORTVERSION= 2.00
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= VCS
+PKGNAMEPREFIX= p5-
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= tolid@plab.ku.dk
+
+PERL_CONFIGURE= yes
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= VCS::CVS.3
+
+.include <bsd.port.mk>