aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-base/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2003-08-31 07:46:38 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2003-08-31 07:46:38 +0000
commitbcc3b3353b667576f40d03eadcc01d99046025db (patch)
tree58aef65ed2b575087bd34e45dbc86b4e62a2025a /devel/p5-base/Makefile
parentb171e6d2697f2e3346224137e1458689c4edc672 (diff)
downloadports-bcc3b3353b667576f40d03eadcc01d99046025db.tar.gz
ports-bcc3b3353b667576f40d03eadcc01d99046025db.zip
Notes
Diffstat (limited to 'devel/p5-base/Makefile')
-rw-r--r--devel/p5-base/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/p5-base/Makefile b/devel/p5-base/Makefile
new file mode 100644
index 000000000000..f51a8fc1629f
--- /dev/null
+++ b/devel/p5-base/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: base
+# Date created: 31 August 2003
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= base
+PORTVERSION= 2.01
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MS/MSCHWERN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Set of modules to operate with inheritance and class fields at runtime
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS= INSTALLDIRS='site'
+
+MAN3= base.3 fields.3
+
+.include <bsd.port.mk>