aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-Console_Table/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-08-31 22:03:48 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-08-31 22:03:48 +0000
commite12771ce93b3c75c114762bde5fc4504f96237ba (patch)
tree526bf76ae7417e957001a1421b0a4c11584ca2a1 /devel/pear-Console_Table/Makefile
parentd232206fe07d00b83bba01f4634714b4e710c0ff (diff)
downloadports-e12771ce93b3c75c114762bde5fc4504f96237ba.tar.gz
ports-e12771ce93b3c75c114762bde5fc4504f96237ba.zip
Notes
Diffstat (limited to 'devel/pear-Console_Table/Makefile')
-rw-r--r--devel/pear-Console_Table/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/pear-Console_Table/Makefile b/devel/pear-Console_Table/Makefile
new file mode 100644
index 000000000000..1e5e39fe2509
--- /dev/null
+++ b/devel/pear-Console_Table/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: pear-Console_Table
+# Date created: 31 August 2003
+# Whom: Thierry Thomas (<thierry@pompo.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Console_Table
+PORTVERSION= 1.0.1
+CATEGORIES= devel
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= PHP class that makes it easy to build console style tables
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+.include <bsd.port.pre.mk>
+.include "${.CURDIR}/../../devel/pear-PEAR/Makefile.common"
+
+MANIFEST= Table.php
+
+do-install:
+ @${CP} -Rp ${WRKSRC}/* ${PEARDIR}/Console
+.for FILE in ${MANIFEST}
+ @${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${PEARDIR}/Console/${FILE}
+.endfor
+
+.include <bsd.port.post.mk>