aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-HTML_CSS/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-05-20 15:13:16 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-05-20 15:13:16 +0000
commitc4989a95957773552af04a970ac0ba585b79fda6 (patch)
tree401bdb34fbc88be20630577bde1737caa357d356 /devel/pear-HTML_CSS/Makefile
parent338a55344b351d8846d48b3f37f76735bce860d9 (diff)
Notes
Diffstat (limited to 'devel/pear-HTML_CSS/Makefile')
-rw-r--r--devel/pear-HTML_CSS/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/pear-HTML_CSS/Makefile b/devel/pear-HTML_CSS/Makefile
new file mode 100644
index 000000000000..3725b312a352
--- /dev/null
+++ b/devel/pear-HTML_CSS/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-HTML_CSS
+# Date created: 16 May 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML_CSS
+PORTVERSION= 0.2.0
+CATEGORIES= devel www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class for generating CSS declarations
+
+BUILD_DEPENDS= ${PEARDIR}/HTML/Common.php:${PORTSDIR}/devel/pear-HTML_Common
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= HTML
+FILES= CSS.php
+EXAMPLES= CSS_InHeader.php CSS_Inline.php CSS_Stylesheet.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>