aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-System_Command/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-01-27 23:03:23 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-01-27 23:03:23 +0000
commit0d858a07c6dedf16e32c66d89715c72f13c61686 (patch)
tree0e9c9786c40aef6d407041ca70c80277f1c6e204 /devel/pear-System_Command/Makefile
parent9fb4769a6a6743ea0bb10e87d33c8d0acc45f1df (diff)
downloadports-0d858a07c6dedf16e32c66d89715c72f13c61686.tar.gz
ports-0d858a07c6dedf16e32c66d89715c72f13c61686.zip
Notes
Diffstat (limited to 'devel/pear-System_Command/Makefile')
-rw-r--r--devel/pear-System_Command/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/pear-System_Command/Makefile b/devel/pear-System_Command/Makefile
new file mode 100644
index 000000000000..e03166251f1e
--- /dev/null
+++ b/devel/pear-System_Command/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-System_Command
+# Date created: 27 January 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= System_Command
+PORTVERSION= 1.0.1
+CATEGORIES= devel pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR command line execution interface
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= System
+FILES= Command.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>