aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-Text_Diff/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2005-02-19 12:12:51 +0000
committerThierry Thomas <thierry@FreeBSD.org>2005-02-19 12:12:51 +0000
commit28ab6eb876070afd1f8dde3a6bdc9e54eb6b4610 (patch)
treed08763c8ca8255c033583f5c7089b96f6f7f6b83 /devel/pear-Text_Diff/Makefile
parent9c89540227221ee9001868542fa9f8e5bdceae53 (diff)
Notes
Diffstat (limited to 'devel/pear-Text_Diff/Makefile')
-rw-r--r--devel/pear-Text_Diff/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/devel/pear-Text_Diff/Makefile b/devel/pear-Text_Diff/Makefile
new file mode 100644
index 000000000000..6d18380a8bf1
--- /dev/null
+++ b/devel/pear-Text_Diff/Makefile
@@ -0,0 +1,36 @@
+# Ports collection makefile for: pear-Text_Diff
+# Date created: 18 Feb 2005
+# Whom: Joseph Scott <joseph@randomnetworks.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text_Diff
+PORTVERSION= 0.0.4
+CATEGORIES= devel pear
+
+MAINTAINER= joseph@randomnetworks.com
+COMMENT= Engine for performing and rendering text diffs
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Text
+FILES= Diff.php \
+ Diff3.php \
+ Diff/Renderer.php \
+ Diff/Renderer/inline.php \
+ Diff/Renderer/unified.php
+TESTS= 1.txt \
+ 2.txt \
+ diff.phpt \
+ inline.phpt \
+ unified.phpt
+EXAMPLES= 1.txt \
+ 2.txt \
+ diff.php
+_EXAMPLESDIR= docs/examples
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>