aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-VFS/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-06-19 11:53:47 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-06-19 11:53:47 +0000
commit65bd48dc4144ef2deecad833196db924ce6ff363 (patch)
treef5d7d81e8b8677f40d2a8d370caf0ca3d82cf9fb /devel/pear-VFS/Makefile
parent4d71745a305a689556b981b42d521235d328bb02 (diff)
downloadports-65bd48dc4144ef2deecad833196db924ce6ff363.tar.gz
ports-65bd48dc4144ef2deecad833196db924ce6ff363.zip
Notes
Diffstat (limited to 'devel/pear-VFS/Makefile')
-rw-r--r--devel/pear-VFS/Makefile12
1 files changed, 7 insertions, 5 deletions
diff --git a/devel/pear-VFS/Makefile b/devel/pear-VFS/Makefile
index 9163a704be3d..47f3dc5951a1 100644
--- a/devel/pear-VFS/Makefile
+++ b/devel/pear-VFS/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= VFS
-PORTVERSION= 0.1.0
-PORTREVISION= 2
+PORTVERSION= 0.2.0
CATEGORIES= devel pear
MAINTAINER= bg1tpt@gmail.com
@@ -20,13 +19,16 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PHP= gettext
FILES= VFS.php VFS/Browser.php VFS/GC.php VFS/ListItem.php \
- VFS/Object.php VFS/file.php VFS/ftp.php VFS/musql.php \
- VFS/sql.php VFS/sql_file.php VFS/smb.php VFS/ssh2.php
+ VFS/Object.php VFS/file.php VFS/ftp.php VFS/horde.php \
+ VFS/musql.php VFS/sql.php VFS/sql_file.php VFS/smb.php \
+ VFS/ssh2.php
DATA= muvfs.sql vfs.oci8.sql vfs.pgsql.sql vfs.sql
+_DATADIR= data/VFS
SCRIPTFILES= vfs.php
post-patch:
- @${MV} ${WRKSRC}/scripts/vfs.php ${WRKSRC}/pear-vfs.php
+ @${MV} ${WRKSRC}/scripts/VFS/vfs.php ${WRKSRC}/pear-vfs.php
+ ${MV} ${WRKSRC}/lib/* ${WRKSRC}
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"