aboutsummaryrefslogtreecommitdiff
path: root/devel/pear-Var_Dump/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-11-27 05:28:19 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-11-27 05:28:19 +0000
commitba9248d7d982b7ac7716cba68927dbc02b05b2e4 (patch)
tree8486e9b7014936957066ae0e4ad3eb97a7a86dcb /devel/pear-Var_Dump/Makefile
parent6ab6ab32caf2fca19f8cdeedcb944d9f746b7867 (diff)
Notes
Diffstat (limited to 'devel/pear-Var_Dump/Makefile')
-rw-r--r--devel/pear-Var_Dump/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/devel/pear-Var_Dump/Makefile b/devel/pear-Var_Dump/Makefile
new file mode 100644
index 000000000000..54c47f7c75be
--- /dev/null
+++ b/devel/pear-Var_Dump/Makefile
@@ -0,0 +1,34 @@
+# Ports collection makefile for: pear-Var_Dump
+# Date created: 24 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Var_Dump
+PORTVERSION= 1.0.1
+CATEGORIES= devel www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= Provides methods for dumping structured information about a variable
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+FILES= Var_Dump.php Var_Dump/Renderer.php Var_Dump/Renderer/Common.php \
+ Var_Dump/Renderer/Text.php Var_Dump/Renderer/Table.php \
+ Var_Dump/Renderer/HTML4_Table.php Var_Dump/Renderer/HTML4_Text.php \
+ Var_Dump/Renderer/XHTML_Table.php Var_Dump/Renderer/XHTML_Text.php \
+ Var_Dump/Renderer/XML.php
+DOCS= example-1.php example-2.php example-3.php example-4.php example-5.php \
+ example-6.php
+DATA= renderer-xml.dtd memory-usage.txt
+TESTS= test.php
+
+_DOCSDIR= .
+_TESTSDIR= .
+_DATADIR= .
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>