aboutsummaryrefslogtreecommitdiff
path: root/devel/py-cjson/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-01-28 00:11:16 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-01-28 00:11:16 +0000
commit42fcf561135bf801b46fb12a6e633d272cf72601 (patch)
treed87eca710029ed7231ffc0d1698cfe90e4145f49 /devel/py-cjson/Makefile
parent335e212107d1aaecc21d14ff37045225ab4c81f0 (diff)
Notes
Diffstat (limited to 'devel/py-cjson/Makefile')
-rw-r--r--devel/py-cjson/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/py-cjson/Makefile b/devel/py-cjson/Makefile
new file mode 100644
index 000000000000..ffb22240e21c
--- /dev/null
+++ b/devel/py-cjson/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-cjson
+# Date created: Jan. 27, 2007
+# Whom: Li-Wen Hsu <lwhsu@lwhsu.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cjson
+PORTVERSION= 1.0.3
+CATEGORIES= devel python
+MASTER_SITES= http://cheeseshop.python.org/packages/source/p/python-cjson/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= python-cjson-${PORTVERSION}
+
+MAINTAINER= lwhsu@lwhsu.org
+COMMENT= Fast JSON encoder/decoder for Python
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+PLIST_FILES= %%PYTHON_SITELIBDIR%%/cjson.so
+
+.include <bsd.port.mk>