aboutsummaryrefslogtreecommitdiff
path: root/devel/py-freebsd/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-14 07:29:30 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-06-14 07:29:30 +0000
commit6ffcaa92507d144894612b230ab4ab9804bd6322 (patch)
tree9e121dd4ce6fe294d8dd5399608dcfd63a188e33 /devel/py-freebsd/Makefile
parent43e80d5a4bcfc342b200fd0ff07cbbab6fd52588 (diff)
downloadports-6ffcaa92507d144894612b230ab4ab9804bd6322.tar.gz
ports-6ffcaa92507d144894612b230ab4ab9804bd6322.zip
Notes
Diffstat (limited to 'devel/py-freebsd/Makefile')
-rw-r--r--devel/py-freebsd/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/devel/py-freebsd/Makefile b/devel/py-freebsd/Makefile
new file mode 100644
index 000000000000..472bfa4b3f20
--- /dev/null
+++ b/devel/py-freebsd/Makefile
@@ -0,0 +1,20 @@
+# Ports collection makefile for: py-freebsd
+# Date created: 14 June 2002
+# Whom: Hye-Shik Chang <perky@fallin.lv>
+#
+# $FreeBSD$
+#
+
+PORTNAME= freebsd
+PORTVERSION= 0.1
+CATEGORIES= devel python
+MASTER_SITES= http://fallin.lv/distfiles/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py-freebsd-${PORTVERSION}
+
+MAINTAINER= perky@fallin.lv
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>