aboutsummaryrefslogtreecommitdiff
path: root/devel/py-getargs/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2004-02-02 01:23:33 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2004-02-02 01:23:33 +0000
commit1339cafcfff9b76c3f05b5dbbe298d114a2fe17c (patch)
treeeff79271931db947f2ef6c34af87c5a2eabd559d /devel/py-getargs/Makefile
parent59ff1d9146c4595df722c1d54d69f120396a1fe1 (diff)
downloadports-1339cafcfff9b76c3f05b5dbbe298d114a2fe17c.tar.gz
ports-1339cafcfff9b76c3f05b5dbbe298d114a2fe17c.zip
Notes
Diffstat (limited to 'devel/py-getargs/Makefile')
-rw-r--r--devel/py-getargs/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/py-getargs/Makefile b/devel/py-getargs/Makefile
new file mode 100644
index 000000000000..82fb3406df5f
--- /dev/null
+++ b/devel/py-getargs/Makefile
@@ -0,0 +1,22 @@
+# ex:ts=8
+# Ports collection makefile for: py-getargs
+# Date created: Feb 2, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= getargs
+PORTVERSION= 2.12
+CATEGORIES= devel python
+MASTER_SITES= http://iamroot.beigetower.org/pkgs/getargs/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Parse command line arguments in sys.argv
+
+USE_BZIP2= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>