aboutsummaryrefslogtreecommitdiff
path: root/devel/py-orbit/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2001-04-04 15:13:28 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2001-04-04 15:13:28 +0000
commitfcb10f2d3e7ad146e1413364d4882881d9169479 (patch)
treeca137f2c55d4cbb653bf6eb74ac773f58993b49e /devel/py-orbit/Makefile
parent5099e77b6b209d86ca8c8210b7b44df92468b852 (diff)
Notes
Diffstat (limited to 'devel/py-orbit/Makefile')
-rw-r--r--devel/py-orbit/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/py-orbit/Makefile b/devel/py-orbit/Makefile
new file mode 100644
index 000000000000..d31e019185d5
--- /dev/null
+++ b/devel/py-orbit/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: py-orbit
+# Date created: 4 April 2001
+# Whom: Johann Visagie <johann@egenetics.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= orbit
+PORTVERSION= 0.2.0
+CATEGORIES= devel python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= orbit-python
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= orbit-python-${PORTVERSION}
+
+MAINTAINER= johann@egenetics.com
+
+LIB_DEPENDS= ORBit.2:${PORTSDIR}/devel/ORBit
+
+USE_GMAKE= yes
+USE_GLIB= yes
+GNU_CONFIGURE= yes
+USE_PYTHON= yes
+
+.include <bsd.port.mk>