aboutsummaryrefslogtreecommitdiff
path: root/devel/py-period/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-15 07:59:39 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-15 07:59:39 +0000
commit4ef1b1e55b6dde21fb147018d9b3cebc05eb5f3d (patch)
tree3f9cabd8cd43d95aa025496e67ab3bb3d0f59e5b /devel/py-period/Makefile
parent248b0da7e38c4b66c45e7546e615465e79ef9bf2 (diff)
Notes
Diffstat (limited to 'devel/py-period/Makefile')
-rw-r--r--devel/py-period/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/py-period/Makefile b/devel/py-period/Makefile
new file mode 100644
index 000000000000..b83841676fad
--- /dev/null
+++ b/devel/py-period/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# New ports collection makefile for: py-period
+# Date created: Mar 15, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= period
+PORTVERSION= 0.5
+CATEGORIES= devel python
+MASTER_SITES= http://www.biostat.wisc.edu/~annis/creations/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= ports@geeksrus.net
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/period.py ${PYTHON_SITELIBDIR}
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for ex in html txt
+ ${INSTALL_DATA} ${WRKSRC}/period.${ex} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>