aboutsummaryrefslogtreecommitdiff
path: root/devel/py-pygpx/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-07-18 11:13:38 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-07-18 11:13:38 +0000
commit4df958b84e313925700e39ae941ce9960eb626ba (patch)
treed9433166a0dfca34b54fb427a52c0db4581bebb0 /devel/py-pygpx/Makefile
parentedeee87db1bca3d7746b83df47bcb58e04b4a402 (diff)
Notes
Diffstat (limited to 'devel/py-pygpx/Makefile')
-rw-r--r--devel/py-pygpx/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/py-pygpx/Makefile b/devel/py-pygpx/Makefile
new file mode 100644
index 000000000000..7cc93ff8b48a
--- /dev/null
+++ b/devel/py-pygpx/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: pygpx
+# Date created: 04 July 2008
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pygpx
+PORTVERSION= 0.2
+CATEGORIES= devel python
+MASTER_SITES= ${MASTER_SITE_CHEESESHOP}
+MASTER_SITE_SUBDIR= source/p/pygpx/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Python Module For Parsing GPS Exchange Format (GPX) File
+
+PLIST_SUB= GPX_INFO=${PYDISTUTILS_EGGINFO}
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+PKGDISTUTILS_NOEGGINFO= yes
+
+.include <bsd.port.mk>