aboutsummaryrefslogtreecommitdiff
path: root/devel/py-sip/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2002-10-08 08:13:59 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2002-10-08 08:13:59 +0000
commitd0c198bfa3a11e0c3a3866ca6f5c4f2400485ee4 (patch)
tree7674e75d7d1234c2a60dd133aa1eb7e9c6360c62 /devel/py-sip/Makefile
parentebc85c6e3f2b0d27006a5d13c374c2bcbf386bc5 (diff)
Notes
Diffstat (limited to 'devel/py-sip/Makefile')
-rw-r--r--devel/py-sip/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/py-sip/Makefile b/devel/py-sip/Makefile
new file mode 100644
index 000000000000..52ec0eaeeed9
--- /dev/null
+++ b/devel/py-sip/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-sip
+# Date created: Tue Oct 8 09:51:22 SAST 2002
+# Whom: nbm
+#
+# $FreeBSD$
+
+PORTNAME= sip
+PORTVERSION= 3.4
+CATEGORIES= devel python
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTFILES=
+
+MAINTAINER= nbm@FreeBSD.org
+
+LIB_DEPENDS= sip.9:${PORTSDIR}/devel/sip
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ ${LN} -s ${LOCALBASE}/lib/libsip.so ${PYTHONPREFIX_SITELIBDIR}/libsip.so
+
+.include <bsd.port.mk>