aboutsummaryrefslogtreecommitdiff
path: root/devel/py-tinyrpc/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
commit551be3c7231225ed9c26479af2b8914fb2ef0ea8 (patch)
treed296c82a71504382f4faefa0bf8d7be384ea1105 /devel/py-tinyrpc/Makefile
parent02f9c9be1699251467efc027f210049dfe14f9c5 (diff)
downloadports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.tar.gz
ports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.zip
Notes
Diffstat (limited to 'devel/py-tinyrpc/Makefile')
-rw-r--r--devel/py-tinyrpc/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/py-tinyrpc/Makefile b/devel/py-tinyrpc/Makefile
index 30f5e17d40d0..d3615d2e5144 100644
--- a/devel/py-tinyrpc/Makefile
+++ b/devel/py-tinyrpc/Makefile
@@ -25,9 +25,9 @@ ZEROMQ_DESC= ZeroMQ support
OPTIONS_DEFAULT=HTTP
-HTTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests
-WSGI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent>0:devel/py-gevent \
- ${PYTHON_PKGNAMEPREFIX}werkzeug>0:www/py-werkzeug
-ZEROMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>0:net/py-pyzmq
+HTTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR}
+WSGI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent>0:devel/py-gevent@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}werkzeug>0:www/py-werkzeug@${FLAVOR}
+ZEROMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>0:net/py-pyzmq@${FLAVOR}
.include <bsd.port.mk>