aboutsummaryrefslogtreecommitdiff
path: root/devel/py-tinyrpc/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /devel/py-tinyrpc/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Notes
Diffstat (limited to 'devel/py-tinyrpc/Makefile')
-rw-r--r--devel/py-tinyrpc/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/py-tinyrpc/Makefile b/devel/py-tinyrpc/Makefile
index 8167a777bc61..d32d788885c6 100644
--- a/devel/py-tinyrpc/Makefile
+++ b/devel/py-tinyrpc/Makefile
@@ -12,8 +12,8 @@ COMMENT= Modular RPC Libray
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}gevent>0:devel/py-gevent@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}gevent>0:devel/py-gevent@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils
@@ -28,9 +28,9 @@ HTTP_DESC= HTTP support
WSGI_DESC= WSGI support
ZEROMQ_DESC= ZeroMQ support
-HTTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent-websocket>0:www/py-gevent-websocket@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR}
-WSGI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}werkzeug>0:www/py-werkzeug@${FLAVOR}
-ZEROMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>0:net/py-pyzmq@${FLAVOR}
+HTTP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gevent-websocket>0:www/py-gevent-websocket@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR}
+WSGI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}werkzeug>0:www/py-werkzeug@${PY_FLAVOR}
+ZEROMQ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pyzmq>0:net/py-pyzmq@${PY_FLAVOR}
.include <bsd.port.mk>