aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.componentvocabulary/Makefile
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2011-12-18 19:27:58 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2011-12-18 19:27:58 +0000
commit9ebd3bc0cd246355a5b43c3a89b41c64d81a3466 (patch)
tree25e5c244fcc1b7fe409da6386efdcfb35ff5759a /devel/py-zope.componentvocabulary/Makefile
parente4fd6df643dfd1b60615a5db67aa4006746ddc52 (diff)
downloadports-9ebd3bc0cd246355a5b43c3a89b41c64d81a3466.tar.gz
ports-9ebd3bc0cd246355a5b43c3a89b41c64d81a3466.zip
Notes
Diffstat (limited to 'devel/py-zope.componentvocabulary/Makefile')
-rw-r--r--devel/py-zope.componentvocabulary/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/py-zope.componentvocabulary/Makefile b/devel/py-zope.componentvocabulary/Makefile
new file mode 100644
index 000000000000..8ed5f6b14a01
--- /dev/null
+++ b/devel/py-zope.componentvocabulary/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: py-zope.componentvocabulary
+# Date created: 18 December 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zope.componentvocabulary
+PORTVERSION= 1.0.1
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Zope Component vocabularies
+
+LICENSE= ZPL21
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zope.security>=0:${PORTSDIR}/security/py-zope.security
+
+DIST_SUBDIR= zope
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>