aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.i18n/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2011-08-09 12:11:31 +0000
committerWen Heping <wen@FreeBSD.org>2011-08-09 12:11:31 +0000
commit36720bd4927e6ee099bc4981c77db11a33da19a9 (patch)
treef3147f409fb286dd05072ab926803d2b4c3a2777 /devel/py-zope.i18n/Makefile
parentec8484e0cdfbf5230f7aa37d39b27131790e7d1b (diff)
downloadports-36720bd4927e6ee099bc4981c77db11a33da19a9.tar.gz
ports-36720bd4927e6ee099bc4981c77db11a33da19a9.zip
Notes
Diffstat (limited to 'devel/py-zope.i18n/Makefile')
-rw-r--r--devel/py-zope.i18n/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/py-zope.i18n/Makefile b/devel/py-zope.i18n/Makefile
new file mode 100644
index 000000000000..ec97ff32f024
--- /dev/null
+++ b/devel/py-zope.i18n/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: py-zope.i18n
+# Date created: Aug 10, 2011
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zope.i18n
+PORTVERSION= 3.7.4
+CATEGORIES= devel www python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= Zope Internationalization Support
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zopeevent>=0:${PORTSDIR}/devel/py-zopeevent \
+ ${PYTHON_PKGNAMEPREFIX}zope.component>=0:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.i18nmessageid>=0:${PORTSDIR}/textproc/py-zope.i18nmessageid \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=0:${PORTSDIR}/devel/py-zope.schema \
+ ${PYTHON_PKGNAMEPREFIX}zopeInterface>=3.3.0:${PORTSDIR}/devel/py-zopeInterface \
+ ${PYTHON_PKGNAMEPREFIX}pytz>0:${PORTSDIR}/devel/py-pytz
+
+USE_GETTEXT= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>