aboutsummaryrefslogtreecommitdiff
path: root/devel/py-zope.location/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2011-10-13 01:04:48 +0000
committerWen Heping <wen@FreeBSD.org>2011-10-13 01:04:48 +0000
commit82cb95788b3fe7b7c3f0e5359c0ad87db3353b5d (patch)
tree7dc1ccb60941037d8b1528cc18ea0d5385a2711f /devel/py-zope.location/Makefile
parent3cbbbd7cbcc64d3d8c7e6ab50ba4e44810255235 (diff)
Notes
Diffstat (limited to 'devel/py-zope.location/Makefile')
-rw-r--r--devel/py-zope.location/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/py-zope.location/Makefile b/devel/py-zope.location/Makefile
new file mode 100644
index 000000000000..fd5d03a2cf74
--- /dev/null
+++ b/devel/py-zope.location/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: py-zope.location
+# Date created: 12 October, 2011
+# Whom: Ruslan Mahmatkhanov <cvs-src@yandex.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= zope.location
+PORTVERSION= 3.9.1
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DIST_SUBDIR= zope
+
+MAINTAINER= cvs-src@yandex.ru
+COMMENT= Zope Location
+
+LICENSE= ZPL21
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}zope.component>=3.8:${PORTSDIR}/devel/py-zope.component \
+ ${PYTHON_PKGNAMEPREFIX}zope.interface>=0:${PORTSDIR}/devel/py-zope.interface \
+ ${PYTHON_PKGNAMEPREFIX}zope.proxy>3.3:${PORTSDIR}/net/py-zope.proxy \
+ ${PYTHON_PKGNAMEPREFIX}zope.schema>=3.6:${PORTSDIR}/devel/py-zope.schema
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>