aboutsummaryrefslogtreecommitdiff
path: root/devel/qca/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-06-28 17:39:53 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-06-28 17:39:53 +0000
commitb1a1d38bf9ef78334b640d30046388a9c055c3a9 (patch)
tree7b9785f1f0c244da1f5b69a2a610e3f37eb786a8 /devel/qca/Makefile
parentbc77780d41178cf3d0327c79ac10737af704f236 (diff)
downloadports-b1a1d38bf9ef78334b640d30046388a9c055c3a9.tar.gz
ports-b1a1d38bf9ef78334b640d30046388a9c055c3a9.zip
Notes
Diffstat (limited to 'devel/qca/Makefile')
-rw-r--r--devel/qca/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/devel/qca/Makefile b/devel/qca/Makefile
index 59593e368e00..30dd88fd2740 100644
--- a/devel/qca/Makefile
+++ b/devel/qca/Makefile
@@ -27,10 +27,12 @@ USE_LDCONFIG= yes
. if ${FLAVOR} == qt4
CMAKE_ON= QT4_BUILD
-USE_QT4= corelib moc_build qmake_build rcc_build
+USES+= qt:4
+USE_QT= corelib moc_build qmake_build rcc_build
. else
CMAKE_ARGS+= -DQCA_SUFFIX=qt5
-USE_QT5= core buildtools_build qmake_build
+USES+= qt:5
+USE_QT= core buildtools_build qmake_build
. endif
qt4_PLIST= ${.CURDIR}/pkg-plist.qt4
qt5_PLIST= ${.CURDIR}/pkg-plist.qt5