aboutsummaryrefslogtreecommitdiff
path: root/devel/regexx/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-07 11:49:53 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-03-07 11:49:53 +0000
commit85b1dde54eaeec9032d36709758e135200163976 (patch)
treec6e293124f813a7b47500a6984431c6e533993b1 /devel/regexx/Makefile
parent2047f690740c126aa65c762f184a146c9c336ad9 (diff)
downloadports-85b1dde54eaeec9032d36709758e135200163976.tar.gz
ports-85b1dde54eaeec9032d36709758e135200163976.zip
Notes
Diffstat (limited to 'devel/regexx/Makefile')
-rw-r--r--devel/regexx/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/regexx/Makefile b/devel/regexx/Makefile
new file mode 100644
index 000000000000..9d118cdde1df
--- /dev/null
+++ b/devel/regexx/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: regexx
+# Date created: Mar 2, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= regexx
+PORTVERSION= 0.97
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre
+
+USE_LIBTOOL= yes
+USE_AUTOMAKE= yes
+USE_AUTOCONF= yes
+GNU_CONFIGURE= yes
+
+USE_GMAKE= yes
+
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>