aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-ecore
diff options
context:
space:
mode:
authorStanislav Sedov <stas@FreeBSD.org>2008-04-06 08:58:21 +0000
committerStanislav Sedov <stas@FreeBSD.org>2008-04-06 08:58:21 +0000
commitfae8e0f615b1dfcff35249a7a11ebfba7391bc56 (patch)
treecbba292aa57c0d2e7bb423ca0366362b198eec85 /devel/ruby-ecore
parent090dbb7b77d15ec9d072089f51c17e73d6e22f59 (diff)
Notes
Diffstat (limited to 'devel/ruby-ecore')
-rw-r--r--devel/ruby-ecore/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/ruby-ecore/Makefile b/devel/ruby-ecore/Makefile
index 95ed9dc5d393..ae760a269c24 100644
--- a/devel/ruby-ecore/Makefile
+++ b/devel/ruby-ecore/Makefile
@@ -16,11 +16,11 @@ DISTNAME= ruby-ecore-${PORTVERSION}
MAINTAINER= stas@FreeBSD.org
COMMENT= Ruby bindings for Ecore library
-BUILD_DEPENDS= ${LOCALBASE}/bin/rake:${PORTSDIR}/devel/rubygem-rake \
- ${RUBY_SA}/evas/rb_evas.h:${PORTSDIR}/graphics/ruby-evas
+BUILD_DEPENDS= ${RUBY_SA}/evas/rb_evas.h:${PORTSDIR}/graphics/ruby-evas
USE_BZIP2= yes
USE_RUBY= yes
+USE_RAKE= yes
USE_EFL= ecore
USE_EFL_ECORE= x11 con job evas
@@ -30,10 +30,10 @@ RUBY_SA= ${RUBY_SITEARCHLIBDIR}
do-build:
@(cd ${WRKSRC}; ${SETENV} ECORE_PREFIX=${LOCALBASE} \
- ${LOCALBASE}/bin/rake)
+ ${RAKE_BIN})
do-install:
@(cd ${WRKSRC}; ${SETENV} ECORE_PREFIX=${LOCALBASE} \
- ${LOCALBASE}/bin/rake install)
+ ${RAKE_BIN} install)
.include <bsd.port.post.mk>