aboutsummaryrefslogtreecommitdiff
path: root/devel/ruby-gems/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2005-01-25 10:29:17 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2005-01-25 10:29:17 +0000
commit2884527ef3d3633981a3e9000c4ce121b3d22133 (patch)
tree1692152d071ae9ccf896b2d437f029c8033d4995 /devel/ruby-gems/Makefile
parentfe8a004fc6b3002dea97c783a1e46741c65e01bd (diff)
downloadports-2884527ef3d3633981a3e9000c4ce121b3d22133.tar.gz
ports-2884527ef3d3633981a3e9000c4ce121b3d22133.zip
Notes
Diffstat (limited to 'devel/ruby-gems/Makefile')
-rw-r--r--devel/ruby-gems/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/devel/ruby-gems/Makefile b/devel/ruby-gems/Makefile
index 89c595276ce9..65940fed29f6 100644
--- a/devel/ruby-gems/Makefile
+++ b/devel/ruby-gems/Makefile
@@ -6,27 +6,27 @@
#
PORTNAME= gems
-PORTVERSION= 0.8.1
+PORTVERSION= 0.8.4
CATEGORIES= devel ruby
-MASTER_SITES= http://rubyforge.org/frs/download.php/1399/
+MASTER_SITES= http://rubyforge.org/frs/download.php/2412/
PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
DISTNAME= ruby${PORTNAME}-${PORTVERSION}
EXTRACT_SUFX= .tgz
DIST_SUBDIR= ruby
-MAINTAINER= alecn2002@yandex.ru
+MAINTAINER= chero7@telus.net
COMMENT= Package management framework for the Ruby language
USE_RUBY= yes
-RUBY_SETUP= install.rb
+RUBY_SETUP= setup.rb
+RUBY_VER= 1.8
NO_BUILD= yes
-BROKEN= Incorrect pkg-plist
-EXPIRATION_DATE=2005-02-18
-DEPRECATED= ${BROKEN}
-
do-install:
cd ${WRKSRC}; ${RUBY} ${RUBY_SETUP}
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
.include <bsd.port.mk>