aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-locale/Makefile
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2006-08-24 07:42:34 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2006-08-24 07:42:34 +0000
commitdcafb14246360f7a24d5dde9ac47ba9608d65463 (patch)
tree9dfd315d0a403a41130c13424a6a1b718053b207 /devel/rubygem-locale/Makefile
parent5157356f2b5a5f3207e7113965ca061fbeaba18c (diff)
downloadports-dcafb14246360f7a24d5dde9ac47ba9608d65463.tar.gz
ports-dcafb14246360f7a24d5dde9ac47ba9608d65463.zip
Notes
Diffstat (limited to 'devel/rubygem-locale/Makefile')
-rw-r--r--devel/rubygem-locale/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/devel/rubygem-locale/Makefile b/devel/rubygem-locale/Makefile
index 80a6b44a3e7a..924409dd4f78 100644
--- a/devel/rubygem-locale/Makefile
+++ b/devel/rubygem-locale/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gettext
-PORTVERSION= 1.5.0
+PORTVERSION= 1.7.0
CATEGORIES= devel ruby
MASTER_SITES= ${MASTER_SITE_RUBYFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -26,7 +26,8 @@ USE_RUBY_SETUP= yes
RUBY_SHEBANG_FILES= ${WRKSRC}/samples/*.rb
-DOCS= ChangeLog NEWS README
+DOCSDIR= ${RUBY_MODDOCDIR}
+PORTDOCS= ChangeLog NEWS README doc
RUBY_REQUIRE= Ruby >= 184
@@ -44,8 +45,8 @@ doc-install:
${MKDIR} ${RUBY_MODEXAMPLESDIR}
${CP} -R ${WRKSRC}/samples/* ${RUBY_MODEXAMPLESDIR}/
${MKDIR} ${RUBY_MODDOCDIR}
-.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
+.for f in ${PORTDOCS}
+ ${CP} -R ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif