aboutsummaryrefslogtreecommitdiff
path: root/devel/sip/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-04-22 21:27:56 +0000
committerWill Andrews <will@FreeBSD.org>2000-04-22 21:27:56 +0000
commitdb365067b267269aeae7ddc8407949562e12fcfd (patch)
tree0048c9b81cf565cc8b0ddbdd55f72984b3642571 /devel/sip/Makefile
parent79eab9f8fd9f626e82dd001029cf3afc986957fe (diff)
downloadports-db365067b267269aeae7ddc8407949562e12fcfd.tar.gz
ports-db365067b267269aeae7ddc8407949562e12fcfd.zip
Notes
Diffstat (limited to 'devel/sip/Makefile')
-rw-r--r--devel/sip/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/sip/Makefile b/devel/sip/Makefile
new file mode 100644
index 000000000000..9071f838e438
--- /dev/null
+++ b/devel/sip/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: sip
+# Version required: 0.9
+# Date created: Sun Oct 17 00:24:28 PDT 1999
+# Whom: adsharma@home.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= sip
+PORTVERSION= 0.11.1
+CATEGORIES= devel python
+MASTER_SITES= http://www.river-bank.demon.co.uk/software/
+
+MAINTAINER= adsharma@home.com
+
+USE_LIBTOOL= yes
+USE_QT= yes
+CONFIGURE_ARGS= --enable-qt --with-qt-includes=${X11BASE}/include/X11/qt
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= LDFLAGS=-lgcc
+
+.include <bsd.port.mk>