aboutsummaryrefslogtreecommitdiff
path: root/devel/strace/Makefile
diff options
context:
space:
mode:
authorYaroslav Tykhiy <ytykhiy@gmail.com>2001-05-15 19:52:44 +0000
committerYaroslav Tykhiy <ytykhiy@gmail.com>2001-05-15 19:52:44 +0000
commite2a898454808446655281d3904d7c33ae6635bff (patch)
tree5d8d4607ad5afde79d39c1328089b2fa54189b60 /devel/strace/Makefile
parentef84dd5a1a141fccdd8a5b4ede90d4960e049b82 (diff)
Notes
Diffstat (limited to 'devel/strace/Makefile')
-rw-r--r--devel/strace/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/strace/Makefile b/devel/strace/Makefile
new file mode 100644
index 000000000000..08db6dff258c
--- /dev/null
+++ b/devel/strace/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: strace
+# Date created: Tue May 15 22:29:27 MSD 2001
+# Whom: Alex Semenyaka <alexs@snark.rinet.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= strace
+PORTVERSION= 4.3
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= alexs@snark.rinet.ru
+
+GNU_CONFIGURE= yes
+
+MAN1= strace.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/strace ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/strace-graph ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/strace.1 ${PREFIX}/man/man1
+ -${MKDIR} ${PREFIX}/share/strace
+ ${INSTALL_DATA} ${WRKSRC}/xlate.el ${PREFIX}/share/strace
+
+.include <bsd.port.mk>