aboutsummaryrefslogtreecommitdiff
path: root/devel/tcllib/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-12-11 02:37:13 +0000
committerSteve Price <steve@FreeBSD.org>2000-12-11 02:37:13 +0000
commitbfaef631648b6cd93e0932bc605ca8b9bdc4a9af (patch)
treeeff8be811fb2afda7a022f5d0c9ce17f8b280944 /devel/tcllib/Makefile
parentb0642e71ddf92e1084aa73ad9f31875d65daf302 (diff)
downloadports-bfaef631648b6cd93e0932bc605ca8b9bdc4a9af.tar.gz
ports-bfaef631648b6cd93e0932bc605ca8b9bdc4a9af.zip
Notes
Diffstat (limited to 'devel/tcllib/Makefile')
-rw-r--r--devel/tcllib/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/devel/tcllib/Makefile b/devel/tcllib/Makefile
index 280a09f53350..0a16af5e0d4b 100644
--- a/devel/tcllib/Makefile
+++ b/devel/tcllib/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tcllib
-PORTVERSION= 0.4
+PORTVERSION= 0.8
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_TCLTK}
MASTER_SITE_SUBDIR= tcllib
@@ -19,14 +19,20 @@ NO_BUILD= YES
PLIST_SUB+= PORTVERSION=${PORTVERSION}
-MANN= graph.n queue.n stack.n tree.n math.n ncgi.n pop3.n profiler.n html.n
+MANN= counter.n ftpd.n graph.n html.n javascript.n math.n \
+ ncgi.n nntp.n pop3.n profiler.n queue.n stack.n textutil.n \
+ tree.n uri.n
MANCOMPRESSED= no
do-install:
- ${TAR} -xz --exclude "${PORTNAME}${PORTVERSION}/[RI]*" \
+ ${TAR} -xpz --exclude "${PORTNAME}${PORTVERSION}/[RI]*" \
+ --exclude install.sh \
-C ${LOCALBASE}/lib -f ${DISTDIR}/${DISTFILES}
${MV} `find ${LOCALBASE}/lib/${PORTNAME}${PORTVERSION} \
-type f -name '*.n'` \
${LOCALBASE}/man/mann/
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
.include <bsd.port.mk>