aboutsummaryrefslogtreecommitdiff
path: root/devel/tide/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 22:59:53 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 22:59:53 +0000
commitf47cc9dd83130eff15e3890b8e6c370cf553dcf9 (patch)
tree300aec7fc1a9f9f7e6a3bcb4e0d95e3bb406a40b /devel/tide/Makefile
parent56885aa4eb5393137c8ff8413211ce8a3bb1d400 (diff)
downloadports-f47cc9dd83130eff15e3890b8e6c370cf553dcf9.tar.gz
ports-f47cc9dd83130eff15e3890b8e6c370cf553dcf9.zip
Notes
Diffstat (limited to 'devel/tide/Makefile')
-rw-r--r--devel/tide/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/tide/Makefile b/devel/tide/Makefile
new file mode 100644
index 000000000000..5a100082ae82
--- /dev/null
+++ b/devel/tide/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: tide
+# Date created: 16 October 2000
+# Whom: Nils M Holm <nmh@t3x.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tide
+PORTVERSION= 1.4
+CATEGORIES= devel
+MASTER_SITES= http://www.t3x.org/Compiler/ \
+ http://www.homepages.de/home/nmh/T3X/Compiler/
+DISTNAME= tide-${PORTVERSION:S/.//g}
+
+MAINTAINER= nmh@t3x.org
+
+BUILD_DEPENDS= tx:${PORTSDIR}/lang/t3x
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAKE_ENV+= T3XDIR=/usr/local/t3x/r6
+
+.include <bsd.port.mk>