aboutsummaryrefslogtreecommitdiff
path: root/devel/ustl/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-26 07:39:00 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-26 07:39:00 +0000
commit8f5de719d8b7a435fe7fa2ddf94382b365723b1f (patch)
tree9d90ed089e32b15ed2e32c92bfeb0c2ef3ed6622 /devel/ustl/Makefile
parentd7e45701d1f31666398aa468d835ba587c5cc443 (diff)
downloadports-8f5de719d8b7a435fe7fa2ddf94382b365723b1f.tar.gz
ports-8f5de719d8b7a435fe7fa2ddf94382b365723b1f.zip
Notes
Diffstat (limited to 'devel/ustl/Makefile')
-rw-r--r--devel/ustl/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/ustl/Makefile b/devel/ustl/Makefile
new file mode 100644
index 000000000000..3bf0651ced5f
--- /dev/null
+++ b/devel/ustl/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: uSTL
+# Date created: Dec 26, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ustl
+PORTVERSION= 0.4.1
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}-${PORTVERSION:R}-${PORTVERSION:E}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Codespace-frugal STL implementation
+
+USE_BZIP2= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
+HAS_CONFIGURE= yes
+USE_GMAKE= yes
+ALL_TARGET= # empty
+
+.include <bsd.port.mk>