aboutsummaryrefslogtreecommitdiff
path: root/devel/xdg-utils/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2006-09-03 15:06:51 +0000
committerMichael Johnson <ahze@FreeBSD.org>2006-09-03 15:06:51 +0000
commit8f464679bd8db1fe183fb62800e7d8b1017215f9 (patch)
tree6be7099b6ebfa7658389ce1e6a865cffa738b3bc /devel/xdg-utils/Makefile
parenteed472e5a69b10766db5f36836a2492037aa1a9f (diff)
downloadports-8f464679bd8db1fe183fb62800e7d8b1017215f9.tar.gz
ports-8f464679bd8db1fe183fb62800e7d8b1017215f9.zip
Notes
Diffstat (limited to 'devel/xdg-utils/Makefile')
-rw-r--r--devel/xdg-utils/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/devel/xdg-utils/Makefile b/devel/xdg-utils/Makefile
new file mode 100644
index 000000000000..b65091688c7d
--- /dev/null
+++ b/devel/xdg-utils/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: xdg-utils
+# Date created: 2006-07-02
+# Whom: Michael Johnson <ahze@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/devel/xdg-utils/Makefile,v 1.2 2006/09/02 21:01:28 ahze Exp $
+
+PORTNAME= xdg-utils
+DISTVERSION= 1.0beta3
+CATEGORIES= devel
+MASTER_SITES= http://portland.freedesktop.org/download/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Tools to allow all applications to integrate with the free desktop
+
+GNU_CONFIGURE= yes
+XDG_FILES= xdg-desktop-icon \
+ xdg-desktop-menu \
+ xdg-email \
+ xdg-icon-resource \
+ xdg-mime \
+ xdg-open \
+ xdg-screensaver
+
+.for file in ${XDG_FILES}
+PLIST_FILES+= bin/${file}
+MAN1+= ${file}.1
+.endfor
+
+.include <bsd.port.mk>