aboutsummaryrefslogtreecommitdiff
path: root/devel/xmake/Makefile
diff options
context:
space:
mode:
authorMasafumi Max NAKANE <max@FreeBSD.org>1997-05-07 20:58:50 +0000
committerMasafumi Max NAKANE <max@FreeBSD.org>1997-05-07 20:58:50 +0000
commit28f0fc4714a1678e75a14acd8b6b2ec1de20b6ae (patch)
tree946a26512847b5fb30502f0df85fd6f5f182c83f /devel/xmake/Makefile
parent2740ef0a2fe541770efd50ac7e3e0c6eeaa78167 (diff)
downloadports-28f0fc4714a1678e75a14acd8b6b2ec1de20b6ae.tar.gz
ports-28f0fc4714a1678e75a14acd8b6b2ec1de20b6ae.zip
Notes
Diffstat (limited to 'devel/xmake/Makefile')
-rw-r--r--devel/xmake/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/xmake/Makefile b/devel/xmake/Makefile
new file mode 100644
index 000000000000..9d5701dd4204
--- /dev/null
+++ b/devel/xmake/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xmake
+# Version required: 1.01
+# Date created: 28 March 1997
+# Whom: dlowe
+#
+# $Id$
+#
+
+DISTNAME= xmake-1.01
+CATEGORIES= devel
+MASTER_SITES= http://www.backplane.com/xmake/ \
+ ftp://atari.saturn5.com/pub/dlowe/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dlowe@saturn5.com
+
+WRKSRC= ${WRKDIR}/xmake
+MAN1= xmake.1
+
+pre-build:
+ @${RM} -rf ${WRKSRC}/obj
+
+.include <bsd.port.mk>