aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2006-05-15 22:23:04 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2006-05-15 22:23:04 +0000
commit6486c7771f0c9ad5d67817c020d6339addf93528 (patch)
tree9e6c68f8366677f2235c38fd2d7833987e19a7f9 /devel
parent6eb20e951d9f1781717e5c22bf55e331d0b23a6d (diff)
downloadports-6486c7771f0c9ad5d67817c020d6339addf93528.tar.gz
ports-6486c7771f0c9ad5d67817c020d6339addf93528.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/anjuta/Makefile1
-rw-r--r--devel/bonobo-conf/Makefile1
-rw-r--r--devel/bonobo/Makefile1
-rw-r--r--devel/gconf/Makefile1
-rw-r--r--devel/gnome-build/Makefile1
-rw-r--r--devel/gnome-vfs1/Makefile1
-rw-r--r--devel/gnomebuild/Makefile1
-rw-r--r--devel/gnomevfs/Makefile1
-rw-r--r--devel/goffice/Makefile1
-rw-r--r--devel/goffice04/Makefile1
-rw-r--r--devel/goffice1/Makefile1
-rw-r--r--devel/gtranslator/Makefile1
-rw-r--r--devel/libassetml/Makefile1
-rw-r--r--devel/oaf/Makefile1
14 files changed, 14 insertions, 0 deletions
diff --git a/devel/anjuta/Makefile b/devel/anjuta/Makefile
index 32fea8341aad..b016f0492954 100644
--- a/devel/anjuta/Makefile
+++ b/devel/anjuta/Makefile
@@ -24,6 +24,7 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
INSTALLS_OMF= yes
USE_GNOME= gnomeprefix gnomehack libgnomeprintui libgnomeui vte
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GCC= 3.4+
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/bonobo-conf/Makefile b/devel/bonobo-conf/Makefile
index 0ed3f0d183a1..c883ddf68439 100644
--- a/devel/bonobo-conf/Makefile
+++ b/devel/bonobo-conf/Makefile
@@ -19,6 +19,7 @@ USE_X_PREFIX= yes
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack bonobo gconf
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/bonobo/Makefile b/devel/bonobo/Makefile
index b54a881f9e96..390506128ff8 100644
--- a/devel/bonobo/Makefile
+++ b/devel/bonobo/Makefile
@@ -21,6 +21,7 @@ USE_X_PREFIX= yes
USE_PERL5= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix oaf gnomehier gnomeprint
+USE_GETTEXT= yes
GNOME_HTML_DIR= ${PREFIX}/share/doc/bonobo
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
diff --git a/devel/gconf/Makefile b/devel/gconf/Makefile
index f87661e2c309..3247d29b113e 100644
--- a/devel/gconf/Makefile
+++ b/devel/gconf/Makefile
@@ -23,6 +23,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack gnometarget glib12 gtk12 oaf libxml orbit
+USE_GETTEXT= yes
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/gnome-build/Makefile b/devel/gnome-build/Makefile
index 66fed6def73c..5d4cd4b5c40c 100644
--- a/devel/gnome-build/Makefile
+++ b/devel/gnome-build/Makefile
@@ -21,6 +21,7 @@ USE_BZIP2= yes
USE_GETTEXT= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix intlhack gnomehack libgnomeui gnomevfs2
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
USE_PERL5_RUN= yes
diff --git a/devel/gnome-vfs1/Makefile b/devel/gnome-vfs1/Makefile
index 8dc074f22bcc..a16e35938dcc 100644
--- a/devel/gnome-vfs1/Makefile
+++ b/devel/gnome-vfs1/Makefile
@@ -23,6 +23,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix glib12 libxml gtk12 orbit gconf \
gnomemimedata gnomelibs
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
diff --git a/devel/gnomebuild/Makefile b/devel/gnomebuild/Makefile
index 66fed6def73c..5d4cd4b5c40c 100644
--- a/devel/gnomebuild/Makefile
+++ b/devel/gnomebuild/Makefile
@@ -21,6 +21,7 @@ USE_BZIP2= yes
USE_GETTEXT= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix intlhack gnomehack libgnomeui gnomevfs2
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
USE_PERL5_RUN= yes
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 8dc074f22bcc..a16e35938dcc 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -23,6 +23,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomehack gnomeprefix glib12 libxml gtk12 orbit gconf \
gnomemimedata gnomelibs
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
diff --git a/devel/goffice/Makefile b/devel/goffice/Makefile
index 42ded96a7698..eb4557ebb679 100644
--- a/devel/goffice/Makefile
+++ b/devel/goffice/Makefile
@@ -20,6 +20,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeprint libglade2 \
libgsf_gnome ltverhack
+USE_GETTEXT= yes
USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/goffice04/Makefile b/devel/goffice04/Makefile
index 42ded96a7698..eb4557ebb679 100644
--- a/devel/goffice04/Makefile
+++ b/devel/goffice04/Makefile
@@ -20,6 +20,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeprint libglade2 \
libgsf_gnome ltverhack
+USE_GETTEXT= yes
USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/goffice1/Makefile b/devel/goffice1/Makefile
index 42ded96a7698..eb4557ebb679 100644
--- a/devel/goffice1/Makefile
+++ b/devel/goffice1/Makefile
@@ -20,6 +20,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeprint libglade2 \
libgsf_gnome ltverhack
+USE_GETTEXT= yes
USE_AUTOTOOLS= libtool:15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/gtranslator/Makefile b/devel/gtranslator/Makefile
index a8343af63a4f..64b9b26904a6 100644
--- a/devel/gtranslator/Makefile
+++ b/devel/gtranslator/Makefile
@@ -21,6 +21,7 @@ USE_X_PREFIX= yes
USE_BZIP2= yes
USE_GNOME= gnomehack intlhack gnomeprefix gnometarget gnomevfs2 libgnomeui
USE_GMAKE= yes
+USE_GETTEXT= yes
INSTALLS_OMF= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/libassetml/Makefile b/devel/libassetml/Makefile
index 0ea69b66b544..8eb4aaef5121 100644
--- a/devel/libassetml/Makefile
+++ b/devel/libassetml/Makefile
@@ -21,6 +21,7 @@ BUILD_DEPENDS= texi2html:${PORTSDIR}/textproc/texi2html
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack lthack gnomeprefix gnometarget glib20 libxml2 pkgconfig
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CFLAGS=-I${LOCALBASE}/include \
diff --git a/devel/oaf/Makefile b/devel/oaf/Makefile
index 50dc868b95fa..43c84c1dac59 100644
--- a/devel/oaf/Makefile
+++ b/devel/oaf/Makefile
@@ -22,6 +22,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix gtk12 orbit libxml
+USE_GETTEXT= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-static --enable-shared \