aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2003-05-18 12:18:54 +0000
committerKris Kennaway <kris@FreeBSD.org>2003-05-18 12:18:54 +0000
commit5962582d7269a6c9cdfcb155f39c3338c9f1961d (patch)
treeaad243acad70f04a59b2eec25418f838e73f8da7 /devel
parentea6257242fddb87f389e1d36d5ab04b1ff52d599 (diff)
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/asmutils/Makefile8
-rw-r--r--devel/crossgo32/Makefile8
2 files changed, 14 insertions, 2 deletions
diff --git a/devel/asmutils/Makefile b/devel/asmutils/Makefile
index 7138c3b29a83..6894d0245938 100644
--- a/devel/asmutils/Makefile
+++ b/devel/asmutils/Makefile
@@ -15,6 +15,12 @@ COMMENT= A set of UNIX utilities written in assembly language
BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
ONLY_FOR_ARCHS= i386
USE_GMAKE= yes
@@ -61,4 +67,4 @@ do-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/devel/crossgo32/Makefile b/devel/crossgo32/Makefile
index bb60bc1e33b7..dd9301c4c8e8 100644
--- a/devel/crossgo32/Makefile
+++ b/devel/crossgo32/Makefile
@@ -19,6 +19,12 @@ DISTFILES= ${DISTNAME}${EXTRACT_SUFX} dosrel-1.0${EXTRACT_SUFX}
MAINTAINER= ports@FreeBSD.org
COMMENT= Cross Development Environment for 32-bit DOS
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile"
+.endif
+
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --target=${TARGET}
USE_GMAKE= yes
@@ -57,4 +63,4 @@ post-install:
${INSTALL_DATA} ${WRKSRC}/dosrel-1.0/go32.exe ${GO32DIR}
${INSTALL_DATA} ${WRKSRC}/dosrel-1.0/emu387 ${GO32DIR}
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>