aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorMarcus Alves Grando <mnag@FreeBSD.org>2006-05-03 21:46:52 +0000
committerMarcus Alves Grando <mnag@FreeBSD.org>2006-05-03 21:46:52 +0000
commitda2bbc4225d9b48fdb664a57e1fa0c1f03cc14ac (patch)
tree8811fb49e9b8d68191e06c46ad4ec062395b996b /devel
parentcb4c0fb757915e7a1704b9c92298e49ef9e8a63c (diff)
downloadports-da2bbc4225d9b48fdb664a57e1fa0c1f03cc14ac.tar.gz
ports-da2bbc4225d9b48fdb664a57e1fa0c1f03cc14ac.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/ruby-cache/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/devel/ruby-cache/Makefile b/devel/ruby-cache/Makefile
index 0f2302b86c51..734101b44a78 100644
--- a/devel/ruby-cache/Makefile
+++ b/devel/ruby-cache/Makefile
@@ -23,17 +23,16 @@ USE_RUBY= yes
USE_RUBY_SETUP= yes
RUBY_SETUP= install.rb
-RUBY_RD_FILES= ${WRKSRC}/MANUAL.rd ${WRKSRC}/README.rd
-DOCS= ${RUBY_RD_FILES} ${RUBY_RD_HTML_FILES}
+DOCS= MANUAL.rd README.rd
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_MODDOCDIR}
+ @${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${f} ${RUBY_MODDOCDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}
.endfor
- ${MKDIR} ${RUBY_MODEXAMPLESDIR}
- ${INSTALL_DATA} ${WRKSRC}/sample/*.rb ${RUBY_MODEXAMPLESDIR}/
+ @${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/sample/*.rb ${RUBY_MODEXAMPLESDIR}
.endif
.include <bsd.port.mk>