aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2009-11-19 23:41:55 +0000
committerPav Lucistnik <pav@FreeBSD.org>2009-11-19 23:41:55 +0000
commit2d68f126de221d6caed2c560840eae9b231eaaf0 (patch)
treea4e626dcfcfc7a91af456eb7e15fa4056a883f49 /devel
parent07b27888644efc66d4ed412de3c7ba9d7b2b54af (diff)
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/gauche-sdl/Makefile1
-rw-r--r--devel/gcvs/Makefile1
-rw-r--r--devel/gindent/Makefile1
-rw-r--r--devel/gsoap/Makefile1
-rw-r--r--devel/hp48cc/Makefile1
-rw-r--r--devel/hs-hmake/Makefile1
-rw-r--r--devel/icu2/Makefile1
7 files changed, 7 insertions, 0 deletions
diff --git a/devel/gauche-sdl/Makefile b/devel/gauche-sdl/Makefile
index 723d52ec8f71..02c2fa388890 100644
--- a/devel/gauche-sdl/Makefile
+++ b/devel/gauche-sdl/Makefile
@@ -27,6 +27,7 @@ PORTFAKENAME= Gauche-sdl-${PORTVERSION}
USE_SDL= image mixer sdl ttf
GNU_CONFIGURE= yes
CFLAGS+= -fPIC
+MAKE_JOBS_UNSAFE= yes
pre-configure:
.for DIR in . image mixer ttf
diff --git a/devel/gcvs/Makefile b/devel/gcvs/Makefile
index 6017d43336bf..d3c8a81fdf24 100644
--- a/devel/gcvs/Makefile
+++ b/devel/gcvs/Makefile
@@ -30,6 +30,7 @@ MAN5= cvs.5
MAN8= cvsbug.8
INFO= cvs cvsclient
USE_AUTOTOOLS= automake:15:env autoconf:262:env
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.pre.mk>
diff --git a/devel/gindent/Makefile b/devel/gindent/Makefile
index 7a9ac824ba1a..14f437cd1929 100644
--- a/devel/gindent/Makefile
+++ b/devel/gindent/Makefile
@@ -20,6 +20,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -DBERKELEY_DEFAULTS=1" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --program-prefix=g
+MAKE_JOBS_UNSAFE= yes
.if !defined(WITHOUT_NLS)
USE_GETTEXT= yes
diff --git a/devel/gsoap/Makefile b/devel/gsoap/Makefile
index a0e4da664e93..574e6c980e48 100644
--- a/devel/gsoap/Makefile
+++ b/devel/gsoap/Makefile
@@ -16,6 +16,7 @@ COMMENT= Generator Tools for Coding SOAP/XML Web Services in C and C++
GNU_CONFIGURE= yes
USE_GNOME= gnomehack gnometarget
+MAKE_JOBS_UNSAFE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-2.7
diff --git a/devel/hp48cc/Makefile b/devel/hp48cc/Makefile
index 1fb6fb9a3385..89a9f19883cb 100644
--- a/devel/hp48cc/Makefile
+++ b/devel/hp48cc/Makefile
@@ -17,6 +17,7 @@ COMMENT= C-like compiler that translates input code to the HP48 RPN language
USE_BISON= build
GNU_CONFIGURE= yes
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}"
+MAKE_JOBS_UNSAFE= yes
MAN1= ${PORTNAME}.1
diff --git a/devel/hs-hmake/Makefile b/devel/hs-hmake/Makefile
index 89c1f0e9a0cc..13dcbdcb5e6f 100644
--- a/devel/hs-hmake/Makefile
+++ b/devel/hs-hmake/Makefile
@@ -25,6 +25,7 @@ LIB_DEPENDS= gmp.8:${PORTSDIR}/math/libgmp4
HAS_CONFIGURE= YES
CONFIGURE_ARGS+= --prefix=${PREFIX}
USE_GMAKE= YES
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.pre.mk>
diff --git a/devel/icu2/Makefile b/devel/icu2/Makefile
index 18e9c0f4ec69..6367b34e56a1 100644
--- a/devel/icu2/Makefile
+++ b/devel/icu2/Makefile
@@ -42,6 +42,7 @@ CONFIGURE_ENV+= THREADSCPPFLAGS="${PTHREAD_CFLAGS}" \
CONFIGURE_ENV+= CXXFLAGS="-O3"
CONFIGURE_ENV+= CFLAGS="-O3"
USE_GMAKE= yes
+MAKE_JOBS_UNSAFE= yes
MAN1+= gencnval.1
MAN1+= genrb.1