aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2004-08-16 15:54:07 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2004-08-16 15:54:07 +0000
commit3f530b2e5328994606691d01e05c4468b4f692bc (patch)
tree7440f6e1fb7ab7f7225cbb69e6941488d8eb317d /devel
parent0e3f2c3a8169b19088677b386d15e1b9c7be8883 (diff)
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/ustl/Makefile4
-rw-r--r--devel/ustl/distinfo4
-rw-r--r--devel/ustl/pkg-plist8
3 files changed, 12 insertions, 4 deletions
diff --git a/devel/ustl/Makefile b/devel/ustl/Makefile
index e73f1479ab77..420d660c714a 100644
--- a/devel/ustl/Makefile
+++ b/devel/ustl/Makefile
@@ -7,8 +7,7 @@
#
PORTNAME= ustl
-PORTVERSION= 0.4.1
-PORTREVISION= 1
+PORTVERSION= 0.4.3
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -27,5 +26,6 @@ ALL_TARGET= # empty
post-patch:
@${REINPLACE_CMD} -e "s|SIZE_MAX|UINT_MAX|" ${WRKSRC}/memblock.h
+ @${REINPLACE_CMD} -e "s|-Werror||" ${WRKSRC}/Common.mk.in
.include <bsd.port.mk>
diff --git a/devel/ustl/distinfo b/devel/ustl/distinfo
index cc02a89a540c..ed9ba4bf34fe 100644
--- a/devel/ustl/distinfo
+++ b/devel/ustl/distinfo
@@ -1,2 +1,2 @@
-MD5 (ustl-0.4-1.tar.bz2) = a6ae59bc5e1ad54cb700a48ea67d7fa1
-SIZE (ustl-0.4-1.tar.bz2) = 154947
+MD5 (ustl-0.4-3.tar.bz2) = 4b7eca968f5aebc6b94cbf0a2b55021b
+SIZE (ustl-0.4-3.tar.bz2) = 217493
diff --git a/devel/ustl/pkg-plist b/devel/ustl/pkg-plist
index 69621d3eb450..282d07646582 100644
--- a/devel/ustl/pkg-plist
+++ b/devel/ustl/pkg-plist
@@ -13,13 +13,17 @@ include/ustl/ualgobase.h
include/ustl/ubitset.h
include/ustl/uctralgo.h
include/ustl/uexception.h
+include/ustl/ufacets.h
include/ustl/ufunction.h
include/ustl/uios.h
include/ustl/uiosfunc.h
include/ustl/uiterator.h
+include/ustl/ulaalgo.h
include/ustl/ulimits.h
include/ustl/ulist.h
+include/ustl/ulocale.h
include/ustl/umap.h
+include/ustl/umatrix.h
include/ustl/umemory.h
include/ustl/umultimap.h
include/ustl/umultiset.h
@@ -27,16 +31,20 @@ include/ustl/unew.h
include/ustl/unumeric.h
include/ustl/upair.h
include/ustl/upredalgo.h
+include/ustl/uqueue.h
include/ustl/uset.h
include/ustl/uspecial.h
include/ustl/ustack.h
+include/ustl/ustdxept.h
include/ustl/ustl.h
+include/ustl/ustl.tbff
include/ustl/ustring.h
include/ustl/utf8.h
include/ustl/utuple.h
include/ustl/utypes.h
include/ustl/uutility.h
include/ustl/uvector.h
+@dirrm include/ustl/locale
@dirrm include/ustl
include/ustl.h
lib/libustl.a