aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorJohann Visagie <wjv@FreeBSD.org>2002-02-06 12:07:07 +0000
committerJohann Visagie <wjv@FreeBSD.org>2002-02-06 12:07:07 +0000
commit697003256e08839c107df4f6915b00eed36bc4b9 (patch)
treeaf953f654349d3c8cdfbce7a83705af4bb5cb586 /devel
parent9bf42c285988916dd22deb33e4fd6f13570f552d (diff)
downloadports-697003256e08839c107df4f6915b00eed36bc4b9.tar.gz
ports-697003256e08839c107df4f6915b00eed36bc4b9.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/Makefile1
-rw-r--r--devel/arch/Makefile42
-rw-r--r--devel/arch/distinfo1
-rw-r--r--devel/arch/pkg-comment1
-rw-r--r--devel/arch/pkg-descr18
-rw-r--r--devel/arch/pkg-plist668
6 files changed, 731 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 45e4ec9eaaf7..900d2dccecfb 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -20,6 +20,7 @@
SUBDIR += allegro
SUBDIR += amulet
SUBDIR += anjuta
+ SUBDIR += arch
SUBDIR += arm-aout-binutils
SUBDIR += arm-aout-gcc295
SUBDIR += arm-elf-binutils
diff --git a/devel/arch/Makefile b/devel/arch/Makefile
new file mode 100644
index 000000000000..bfe6fb159232
--- /dev/null
+++ b/devel/arch/Makefile
@@ -0,0 +1,42 @@
+# New ports collection makefile for: arch
+# Date created: 6 February 2002
+# Whom: Johann Visagie <wjv@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= arch
+PORTVERSION= 1.0.p5
+CATEGORIES= devel
+MASTER_SITES= ftp://regexps.com/pub/src/${PORTNAME}/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/.p/pre/}
+
+MAINTAINER= wjv@FreeBSD.org
+
+USE_GMAKE= yes
+HAS_CONFIGURE= yes
+CONFIGURE_WRKSRC= ${WRKSRC}/src/=build
+CONFIGURE_SCRIPT= ../configure
+CONFIGURE_ARGS= --prefix ${PREFIX}
+BUILD_WRKSRC= ${CONFIGURE_WRKSRC}
+INSTALL_WRKSRC= ${CONFIGURE_WRKSRC}
+
+pre-configure:
+ @ ${MKDIR} ${CONFIGURE_WRKSRC}
+
+post-build:
+.if defined(WITH_TESTS)
+ @ cd ${BUILD_WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} \
+ ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} test
+.endif
+
+post-install:
+.if !defined(NOPORTDOCS)
+.for format in html ps texi
+ @ ${MKDIR} ${DOCSDIR}/${format}
+ @ ${INSTALL_DATA} ${WRKSRC}/docs/${format}/*.${format} \
+ ${DOCSDIR}/${format}
+.endfor
+.endif
+
+.include <bsd.port.mk>
diff --git a/devel/arch/distinfo b/devel/arch/distinfo
new file mode 100644
index 000000000000..fd9d77a9f3ac
--- /dev/null
+++ b/devel/arch/distinfo
@@ -0,0 +1 @@
+MD5 (arch-1.0pre5.tar.gz) = 5e439bbc9f93571afe942349b585cbf5
diff --git a/devel/arch/pkg-comment b/devel/arch/pkg-comment
new file mode 100644
index 000000000000..6ed7e3da60ce
--- /dev/null
+++ b/devel/arch/pkg-comment
@@ -0,0 +1 @@
+A distributed source code management / revision control system
diff --git a/devel/arch/pkg-descr b/devel/arch/pkg-descr
new file mode 100644
index 000000000000..c5ceef0b35f8
--- /dev/null
+++ b/devel/arch/pkg-descr
@@ -0,0 +1,18 @@
+arch is yet another source code management and revision control system
+inteded to address deficiences in CVS(1). Some of its claimed features are:
+
+- atomic commits
+- file renames handled cleanly
+- advanced merging features
+- easy development on branches
+- automatic ChangeLog generation
+- all revisions accessible as regular trees
+- distributed and private repositories
+- easy server administration
+- scalable (distributed)
+- integrated web front-end
+
+Author: Tom Lord <lord@regexps.com>
+WWW: http://www.regexps.com/#arch
+
+-- Johann Visagie <wjv@FreeBSD.org>
diff --git a/devel/arch/pkg-plist b/devel/arch/pkg-plist
new file mode 100644
index 000000000000..0a6ebb3e9671
--- /dev/null
+++ b/devel/arch/pkg-plist
@@ -0,0 +1,668 @@
+%%PORTDOCS%%share/doc/arch/html/arbitrary-patching.html
+%%PORTDOCS%%share/doc/arch/html/arch.html
+%%PORTDOCS%%share/doc/arch/html/archive-format.html
+%%PORTDOCS%%share/doc/arch/html/archives.html
+%%PORTDOCS%%share/doc/arch/html/automatic-triggers.html
+%%PORTDOCS%%share/doc/arch/html/basic-branching-and-merging.html
+%%PORTDOCS%%share/doc/arch/html/basic-rc.html
+%%PORTDOCS%%share/doc/arch/html/configurations.html
+%%PORTDOCS%%share/doc/arch/html/data-sheet.html
+%%PORTDOCS%%share/doc/arch/html/development-paths.html
+%%PORTDOCS%%share/doc/arch/html/document-license.html
+%%PORTDOCS%%share/doc/arch/html/getting-started.html
+%%PORTDOCS%%share/doc/arch/html/idempotent-merging.html
+%%PORTDOCS%%share/doc/arch/html/implementing-policies.html
+%%PORTDOCS%%share/doc/arch/html/in-general.html
+%%PORTDOCS%%share/doc/arch/html/indexes.html
+%%PORTDOCS%%share/doc/arch/html/introduction.html
+%%PORTDOCS%%share/doc/arch/html/inventory.html
+%%PORTDOCS%%share/doc/arch/html/logs-after-merging.html
+%%PORTDOCS%%share/doc/arch/html/multi-tree-projects.html
+%%PORTDOCS%%share/doc/arch/html/on-hacking.html
+%%PORTDOCS%%share/doc/arch/html/overview.html
+%%PORTDOCS%%share/doc/arch/html/patch-logs.html
+%%PORTDOCS%%share/doc/arch/html/patch-set-format.html
+%%PORTDOCS%%share/doc/arch/html/patches.html
+%%PORTDOCS%%share/doc/arch/html/preparing-to-merge.html
+%%PORTDOCS%%share/doc/arch/html/pristine-cache.html
+%%PORTDOCS%%share/doc/arch/html/project-names.html
+%%PORTDOCS%%share/doc/arch/html/project-trees.html
+%%PORTDOCS%%share/doc/arch/html/reconciling.html
+%%PORTDOCS%%share/doc/arch/html/revision-lib.html
+%%PORTDOCS%%share/doc/arch/html/source-license.html
+%%PORTDOCS%%share/doc/arch/html/star-topology.html
+%%PORTDOCS%%share/doc/arch/html/system-requirements.html
+%%PORTDOCS%%share/doc/arch/html/theory-of-patches.html
+%%PORTDOCS%%share/doc/arch/html/triggers.html
+%%PORTDOCS%%share/doc/arch/html/user-names.html
+%%PORTDOCS%%share/doc/arch/html/using-triggers.html
+%%PORTDOCS%%share/doc/arch/html/web-site.html
+%%PORTDOCS%%share/doc/arch/ps/arch.ps
+%%PORTDOCS%%share/doc/arch/texi/arbitrary-patching.texi
+%%PORTDOCS%%share/doc/arch/texi/arch.texi
+%%PORTDOCS%%share/doc/arch/texi/archive-format.texi
+%%PORTDOCS%%share/doc/arch/texi/archives.texi
+%%PORTDOCS%%share/doc/arch/texi/automatic-triggers.texi
+%%PORTDOCS%%share/doc/arch/texi/basic-branching-and-merging.texi
+%%PORTDOCS%%share/doc/arch/texi/basic-rc.texi
+%%PORTDOCS%%share/doc/arch/texi/configurations.texi
+%%PORTDOCS%%share/doc/arch/texi/data-sheet.texi
+%%PORTDOCS%%share/doc/arch/texi/development-paths.texi
+%%PORTDOCS%%share/doc/arch/texi/document-license.texi
+%%PORTDOCS%%share/doc/arch/texi/getting-started.texi
+%%PORTDOCS%%share/doc/arch/texi/idempotent-merging.texi
+%%PORTDOCS%%share/doc/arch/texi/implementing-policies.texi
+%%PORTDOCS%%share/doc/arch/texi/in-general.texi
+%%PORTDOCS%%share/doc/arch/texi/indexes.texi
+%%PORTDOCS%%share/doc/arch/texi/introduction.texi
+%%PORTDOCS%%share/doc/arch/texi/inventory.texi
+%%PORTDOCS%%share/doc/arch/texi/logs-after-merging.texi
+%%PORTDOCS%%share/doc/arch/texi/multi-tree-projects.texi
+%%PORTDOCS%%share/doc/arch/texi/on-hacking.texi
+%%PORTDOCS%%share/doc/arch/texi/overview.texi
+%%PORTDOCS%%share/doc/arch/texi/patch-logs.texi
+%%PORTDOCS%%share/doc/arch/texi/patch-set-format.texi
+%%PORTDOCS%%share/doc/arch/texi/patches.texi
+%%PORTDOCS%%share/doc/arch/texi/preparing-to-merge.texi
+%%PORTDOCS%%share/doc/arch/texi/pristine-cache.texi
+%%PORTDOCS%%share/doc/arch/texi/project-names.texi
+%%PORTDOCS%%share/doc/arch/texi/project-trees.texi
+%%PORTDOCS%%share/doc/arch/texi/reconciling.texi
+%%PORTDOCS%%share/doc/arch/texi/revision-lib.texi
+%%PORTDOCS%%share/doc/arch/texi/source-license.texi
+%%PORTDOCS%%share/doc/arch/texi/star-topology.texi
+%%PORTDOCS%%share/doc/arch/texi/system-requirements.texi
+%%PORTDOCS%%share/doc/arch/texi/theory-of-patches.texi
+%%PORTDOCS%%share/doc/arch/texi/triggers.texi
+%%PORTDOCS%%share/doc/arch/texi/user-names.texi
+%%PORTDOCS%%share/doc/arch/texi/using-triggers.texi
+%%PORTDOCS%%share/doc/arch/texi/web-site.texi
+bin/arch
+bin/arch--release-arch--1.0--patch-5-cfg
+bin/arch--release-arch-cfg
+bin/arch-cfg
+bin/as-daemon
+bin/copy-file-list
+bin/dangerous-rename
+bin/file-metadata
+bin/file-tag
+bin/ftp-push
+bin/need-args
+bin/readlink
+bin/sb
+bin/set-file-metadata
+bin/unfold
+bin/wftp-cd
+bin/wftp-delete
+bin/wftp-get
+bin/wftp-home
+bin/wftp-ls
+bin/wftp-mkdir
+bin/wftp-noop
+bin/wftp-put
+bin/wftp-pwd
+bin/wftp-rename
+bin/wftp-rmdir
+bin/with-file-lock
+bin/with-ftp
+include/ftp-utils/client/command.h
+include/ftp-utils/client/protocol.h
+include/ftp-utils/client/reply.h
+include/hackerlab/arrays/ar.h
+include/hackerlab/arrays/pow2-array-compact.h
+include/hackerlab/arrays/pow2-array-print.h
+include/hackerlab/arrays/pow2-array.h
+include/hackerlab/bitsets/bits-print.h
+include/hackerlab/bitsets/bits.h
+include/hackerlab/bitsets/bitset-print.h
+include/hackerlab/bitsets/bitset-tree-print.h
+include/hackerlab/bitsets/bitset-tree.h
+include/hackerlab/bitsets/bitset.h
+include/hackerlab/bitsets/uni-bits.h
+include/hackerlab/bugs/panic-exit.h
+include/hackerlab/bugs/panic.h
+include/hackerlab/bugs/test-coverage.h
+include/hackerlab/char/char-class.h
+include/hackerlab/char/char-name.h
+include/hackerlab/char/str.h
+include/hackerlab/cmd/main.h
+include/hackerlab/cmd/opt.h
+include/hackerlab/fmt/cvt-double-constants.h
+include/hackerlab/fmt/cvt-double-tables.h
+include/hackerlab/fmt/cvt-double.h
+include/hackerlab/fmt/cvt.h
+include/hackerlab/fs/file-names.h
+include/hackerlab/hash/hash-utils.h
+include/hackerlab/hash/hashtree.h
+include/hackerlab/machine/alignment.h
+include/hackerlab/machine/endian.h
+include/hackerlab/machine/types.h
+include/hackerlab/mem/alloc-limits.h
+include/hackerlab/mem/mem.h
+include/hackerlab/mem/must-malloc.h
+include/hackerlab/os/arpa/inet.h
+include/hackerlab/os/char-class-locale.h
+include/hackerlab/os/char-cmp-locale.h
+include/hackerlab/os/dirent.h
+include/hackerlab/os/errno-to-string.h
+include/hackerlab/os/errno.h
+include/hackerlab/os/exit-status.h
+include/hackerlab/os/exit.h
+include/hackerlab/os/fcntl.h
+include/hackerlab/os/limits.h
+include/hackerlab/os/malloc.h
+include/hackerlab/os/math.h
+include/hackerlab/os/netdb.h
+include/hackerlab/os/netinet/in.h
+include/hackerlab/os/pwd.h
+include/hackerlab/os/setjmp.h
+include/hackerlab/os/signal.h
+include/hackerlab/os/stdarg.h
+include/hackerlab/os/stddef.h
+include/hackerlab/os/stdlib.h
+include/hackerlab/os/sys/param.h
+include/hackerlab/os/sys/socket.h
+include/hackerlab/os/sys/stat.h
+include/hackerlab/os/sys/time.h
+include/hackerlab/os/sys/types.h
+include/hackerlab/os/sys/un.h
+include/hackerlab/os/sys/wait.h
+include/hackerlab/os/time.h
+include/hackerlab/os/unistd.h
+include/hackerlab/os/utime.h
+include/hackerlab/rx-posix/dup-max.h
+include/hackerlab/rx-posix/errnorx.h
+include/hackerlab/rx-posix/limits.h
+include/hackerlab/rx-posix/match-regexp.h
+include/hackerlab/rx-posix/posix.h
+include/hackerlab/rx-posix/re8-parse.h
+include/hackerlab/rx-posix/regex.h
+include/hackerlab/rx-posix/regexps.h
+include/hackerlab/rx-xml/re.h
+include/hackerlab/rx/bits-tree-rules.h
+include/hackerlab/rx/dbug.h
+include/hackerlab/rx/dfa-cache.h
+include/hackerlab/rx/dfa-iso8859-1.h
+include/hackerlab/rx/dfa-utf16.h
+include/hackerlab/rx/dfa-utf8.h
+include/hackerlab/rx/dfa.h
+include/hackerlab/rx/escape.h
+include/hackerlab/rx/nfa-cache.h
+include/hackerlab/rx/nfa.h
+include/hackerlab/rx/super.h
+include/hackerlab/rx/tree.h
+include/hackerlab/uni/coding-inlines.h
+include/hackerlab/uni/coding.h
+include/hackerlab/uni/invariant.h
+include/hackerlab/uni/unidata.h
+include/hackerlab/unicode/unicode.h
+include/hackerlab/unicode/unidata.h
+include/hackerlab/unidata/bitset-lookup.h
+include/hackerlab/unidata/bitsets.h
+include/hackerlab/unidata/blocks.h
+include/hackerlab/unidata/case-db-inlines.h
+include/hackerlab/unidata/case-db-macros.h
+include/hackerlab/unidata/case-db.h
+include/hackerlab/unidata/coding.h
+include/hackerlab/unidata/combine-db-macros.h
+include/hackerlab/unidata/combine-db.h
+include/hackerlab/unidata/db-inlines.h
+include/hackerlab/unidata/db-macros.h
+include/hackerlab/unidata/db.h
+include/hackerlab/unidata/decomp-db-macros.h
+include/hackerlab/unidata/decomp-db.h
+include/hackerlab/unidata/unidata.h
+include/hackerlab/vu-network/url-socket.h
+include/hackerlab/vu/printfmt-va.h
+include/hackerlab/vu/printfmt.h
+include/hackerlab/vu/reserv.h
+include/hackerlab/vu/safe-printfmt.h
+include/hackerlab/vu/safe-vfdbuf.h
+include/hackerlab/vu/safe-vu-utils-vfdbuf.h
+include/hackerlab/vu/safe-vu-utils.h
+include/hackerlab/vu/safe.h
+include/hackerlab/vu/url-fd.h
+include/hackerlab/vu/vfdbuf.h
+include/hackerlab/vu/vu-bad-arg.h
+include/hackerlab/vu/vu-dash.h
+include/hackerlab/vu/vu-help.h
+include/hackerlab/vu/vu-sys.h
+include/hackerlab/vu/vu-utils-vfdbuf.h
+include/hackerlab/vu/vu-utils.h
+include/hackerlab/vu/vu-virtual-null.h
+include/hackerlab/vu/vu.h
+include/hackerlab/xml/charsets.h
+lib/libftp.a
+lib/libhackerlab.a
+libexec/arch/arch/add
+libexec/arch/arch/add-log
+libexec/arch/arch/add-pristine
+libexec/arch/arch/arch-rmrf
+libexec/arch/arch/archive-cache-revision
+libexec/arch/arch/archive-cached-revisions
+libexec/arch/arch/archive-readme
+libexec/arch/arch/archive-uncache-revision
+libexec/arch/arch/archives
+libexec/arch/arch/body-indent
+libexec/arch/arch/branch-readme
+libexec/arch/arch/branches
+libexec/arch/arch/build-by-patching
+libexec/arch/arch/build-config
+libexec/arch/arch/build-revision
+libexec/arch/arch/cache-dir
+libexec/arch/arch/cached-index
+libexec/arch/arch/cat-archive-log
+libexec/arch/arch/cat-library-file
+libexec/arch/arch/cat-log
+libexec/arch/arch/categories
+libexec/arch/arch/category-readme
+libexec/arch/arch/changelog
+libexec/arch/arch/check-manifest
+libexec/arch/arch/commit
+libexec/arch/arch/config-history
+libexec/arch/arch/copy-from-archive-cache
+libexec/arch/arch/copy-from-cache
+libexec/arch/arch/copy-from-fresh-start-base
+libexec/arch/arch/copy-from-library
+libexec/arch/arch/copy-or-stash
+libexec/arch/arch/copy-to-patch-log
+libexec/arch/arch/copy-tree-precious
+libexec/arch/arch/delete
+libexec/arch/arch/delete-pristine
+libexec/arch/arch/delta-patch
+libexec/arch/arch/distribution-name
+libexec/arch/arch/dopatch
+libexec/arch/arch/empty-patch
+libexec/arch/arch/explicit-default
+libexec/arch/arch/file-diffs
+libexec/arch/arch/file-history
+libexec/arch/arch/file-list
+libexec/arch/arch/file-syntax-filter
+libexec/arch/arch/file-tag
+libexec/arch/arch/find-in-cache
+libexec/arch/arch/finish-branch
+libexec/arch/arch/get
+libexec/arch/arch/get-archive-name
+libexec/arch/arch/get-patch
+libexec/arch/arch/heading
+libexec/arch/arch/import
+libexec/arch/arch/indicated-revision
+libexec/arch/arch/init-tree
+libexec/arch/arch/inventory
+libexec/arch/arch/join
+libexec/arch/arch/library-add
+libexec/arch/arch/library-archives
+libexec/arch/arch/library-branches
+libexec/arch/arch/library-categories
+libexec/arch/arch/library-file
+libexec/arch/arch/library-find
+libexec/arch/arch/library-log
+libexec/arch/arch/library-remove
+libexec/arch/arch/library-revisions
+libexec/arch/arch/library-versions
+libexec/arch/arch/lock-branch
+libexec/arch/arch/lock-pristine
+libexec/arch/arch/lock-revision
+libexec/arch/arch/log-for-merge
+libexec/arch/arch/log-header-field
+libexec/arch/arch/log-ls
+libexec/arch/arch/logs
+libexec/arch/arch/mail-new-branches
+libexec/arch/arch/mail-new-categories
+libexec/arch/arch/mail-new-revisions
+libexec/arch/arch/mail-new-versions
+libexec/arch/arch/make-archive
+libexec/arch/arch/make-branch
+libexec/arch/arch/make-cache-temp-dir
+libexec/arch/arch/make-category
+libexec/arch/arch/make-library-browser
+libexec/arch/arch/make-lock
+libexec/arch/arch/make-log
+libexec/arch/arch/make-version
+libexec/arch/arch/manifest
+libexec/arch/arch/merge-points
+libexec/arch/arch/missing-tags
+libexec/arch/arch/mkpatch
+libexec/arch/arch/move
+libexec/arch/arch/my-default-archive
+libexec/arch/arch/my-id
+libexec/arch/arch/my-notifier
+libexec/arch/arch/my-revision-library
+libexec/arch/arch/nest
+libexec/arch/arch/nested
+libexec/arch/arch/new-on-branch
+libexec/arch/arch/noop
+libexec/arch/arch/notify
+libexec/arch/arch/notify-browser
+libexec/arch/arch/notify-library
+libexec/arch/arch/old-file
+libexec/arch/arch/parse-package-name
+libexec/arch/arch/patch-add-log
+libexec/arch/arch/patch-details
+libexec/arch/arch/patch-level-lt
+libexec/arch/arch/patch-report
+libexec/arch/arch/patch-set-web
+libexec/arch/arch/prepare-branch
+libexec/arch/arch/previous-patch-level
+libexec/arch/arch/pristines
+libexec/arch/arch/push-mirror
+libexec/arch/arch/push-new-revisions
+libexec/arch/arch/putdir
+libexec/arch/arch/putlast
+libexec/arch/arch/reconcile
+libexec/arch/arch/record-config
+libexec/arch/arch/register-archive
+libexec/arch/arch/replay
+libexec/arch/arch/replay-config
+libexec/arch/arch/revisions
+libexec/arch/arch/sendmail-mailx
+libexec/arch/arch/set-manifest
+libexec/arch/arch/set-tree-version
+libexec/arch/arch/show-config
+libexec/arch/arch/sort-revisions
+libexec/arch/arch/star-merge
+libexec/arch/arch/tag
+libexec/arch/arch/tagging-method
+libexec/arch/arch/take-from-cache
+libexec/arch/arch/top
+libexec/arch/arch/tree-lint
+libexec/arch/arch/tree-repair
+libexec/arch/arch/tree-root
+libexec/arch/arch/tree-version
+libexec/arch/arch/update
+libexec/arch/arch/update-config
+libexec/arch/arch/update-distributions
+libexec/arch/arch/valid-archive-location
+libexec/arch/arch/valid-archive-name
+libexec/arch/arch/valid-id
+libexec/arch/arch/valid-log-file
+libexec/arch/arch/valid-package-name
+libexec/arch/arch/valid-patch-level-name
+libexec/arch/arch/version-readme
+libexec/arch/arch/versions
+libexec/arch/arch/wd-check-for-patch-log
+libexec/arch/arch/wd-mv-pristine
+libexec/arch/arch/wd-txn
+libexec/arch/arch/what-changed
+libexec/arch/arch/whats-missing
+libexec/arch/arch/whereis-archive
+libexec/arch/arch/with-archive
+libexec/arch/arch/with-archive-settings
+libexec/arch/arch/without-archive
+libexec/arch/archive-transactions/Help.category
+libexec/arch/archive-transactions/Help.category_title
+libexec/arch/archive-transactions/Help.list
+libexec/arch/archive-transactions/arch-rmrf
+libexec/arch/archive-transactions/build-by-patching
+libexec/arch/archive-transactions/build-revision
+libexec/arch/archive-transactions/commit
+libexec/arch/archive-transactions/copy-from-archive-cache
+libexec/arch/archive-transactions/copy-from-fresh-start-base
+libexec/arch/archive-transactions/get
+libexec/arch/archive-transactions/get-patch
+libexec/arch/archive-transactions/import
+libexec/arch/archive-transactions/lock-branch
+libexec/arch/archive-transactions/lock-revision
+libexec/arch/archive-transactions/make-lock
+libexec/arch/archive-transactions/push-mirror
+libexec/arch/archive-transactions/putdir
+libexec/arch/archive-transactions/putlast
+libexec/arch/archive-transactions/wd-txn
+libexec/arch/archives/Help.category
+libexec/arch/archives/Help.category_title
+libexec/arch/archives/Help.list
+libexec/arch/archives/archive-cache-revision
+libexec/arch/archives/archive-cached-revisions
+libexec/arch/archives/archive-readme
+libexec/arch/archives/archive-uncache-revision
+libexec/arch/archives/branch-readme
+libexec/arch/archives/branches
+libexec/arch/archives/cat-archive-log
+libexec/arch/archives/categories
+libexec/arch/archives/category-readme
+libexec/arch/archives/get-archive-name
+libexec/arch/archives/make-archive
+libexec/arch/archives/make-branch
+libexec/arch/archives/make-category
+libexec/arch/archives/make-version
+libexec/arch/archives/noop
+libexec/arch/archives/previous-patch-level
+libexec/arch/archives/revisions
+libexec/arch/archives/version-readme
+libexec/arch/archives/versions
+libexec/arch/branching-and-merging/Help.category
+libexec/arch/branching-and-merging/Help.category_title
+libexec/arch/branching-and-merging/Help.list
+libexec/arch/branching-and-merging/delta-patch
+libexec/arch/branching-and-merging/finish-branch
+libexec/arch/branching-and-merging/join
+libexec/arch/branching-and-merging/prepare-branch
+libexec/arch/branching-and-merging/reconcile
+libexec/arch/branching-and-merging/replay
+libexec/arch/branching-and-merging/star-merge
+libexec/arch/branching-and-merging/tag
+libexec/arch/branching-and-merging/update
+libexec/arch/branching-and-merging/whats-missing
+libexec/arch/configurations/Help.category
+libexec/arch/configurations/Help.category_title
+libexec/arch/configurations/Help.list
+libexec/arch/configurations/build-config
+libexec/arch/configurations/config-history
+libexec/arch/configurations/record-config
+libexec/arch/configurations/replay-config
+libexec/arch/configurations/show-config
+libexec/arch/configurations/update-config
+libexec/arch/input/Help.category
+libexec/arch/input/Help.category_title
+libexec/arch/input/Help.list
+libexec/arch/input/file-syntax-filter
+libexec/arch/inventory/Help.category
+libexec/arch/inventory/Help.category_title
+libexec/arch/inventory/Help.list
+libexec/arch/inventory/add
+libexec/arch/inventory/check-manifest
+libexec/arch/inventory/delete
+libexec/arch/inventory/explicit-default
+libexec/arch/inventory/file-tag
+libexec/arch/inventory/inventory
+libexec/arch/inventory/manifest
+libexec/arch/inventory/missing-tags
+libexec/arch/inventory/move
+libexec/arch/inventory/set-manifest
+libexec/arch/inventory/tagging-method
+libexec/arch/inventory/tree-lint
+libexec/arch/library/Help.category
+libexec/arch/library/Help.category_title
+libexec/arch/library/Help.list
+libexec/arch/library/cat-library-file
+libexec/arch/library/copy-from-library
+libexec/arch/library/file-history
+libexec/arch/library/file-history.awk
+libexec/arch/library/library-add
+libexec/arch/library/library-archives
+libexec/arch/library/library-branches
+libexec/arch/library/library-categories
+libexec/arch/library/library-file
+libexec/arch/library/library-find
+libexec/arch/library/library-log
+libexec/arch/library/library-remove
+libexec/arch/library/library-revisions
+libexec/arch/library/library-versions
+libexec/arch/library/my-revision-library
+libexec/arch/local-cache/Help.category
+libexec/arch/local-cache/Help.category_title
+libexec/arch/local-cache/Help.list
+libexec/arch/local-cache/add-pristine
+libexec/arch/local-cache/cache-dir
+libexec/arch/local-cache/cached-index
+libexec/arch/local-cache/copy-from-cache
+libexec/arch/local-cache/delete-pristine
+libexec/arch/local-cache/file-diffs
+libexec/arch/local-cache/find-in-cache
+libexec/arch/local-cache/lock-pristine
+libexec/arch/local-cache/make-cache-temp-dir
+libexec/arch/local-cache/old-file
+libexec/arch/local-cache/pristines
+libexec/arch/local-cache/take-from-cache
+libexec/arch/local-cache/wd-mv-pristine
+libexec/arch/local-cache/what-changed
+libexec/arch/naming-conventions/Help.category
+libexec/arch/naming-conventions/Help.category_title
+libexec/arch/naming-conventions/Help.list
+libexec/arch/naming-conventions/indicated-revision
+libexec/arch/naming-conventions/parse-package-name
+libexec/arch/naming-conventions/patch-level-lt
+libexec/arch/naming-conventions/sort-revisions
+libexec/arch/naming-conventions/valid-archive-location
+libexec/arch/naming-conventions/valid-archive-name
+libexec/arch/naming-conventions/valid-id
+libexec/arch/naming-conventions/valid-package-name
+libexec/arch/naming-conventions/valid-patch-level-name
+libexec/arch/notify/Help.category
+libexec/arch/notify/Help.category_title
+libexec/arch/notify/Help.list
+libexec/arch/notify/mail-new-branches
+libexec/arch/notify/mail-new-categories
+libexec/arch/notify/mail-new-revisions
+libexec/arch/notify/mail-new-versions
+libexec/arch/notify/my-notifier
+libexec/arch/notify/notify
+libexec/arch/notify/notify-browser
+libexec/arch/notify/notify-library
+libexec/arch/notify/push-new-revisions
+libexec/arch/notify/sendmail-mailx
+libexec/arch/output/Help.category
+libexec/arch/output/Help.category_title
+libexec/arch/output/Help.list
+libexec/arch/output/body-indent
+libexec/arch/output/file-list
+libexec/arch/output/heading
+libexec/arch/output/nest
+libexec/arch/output/nested
+libexec/arch/output/top
+libexec/arch/patch-logs/Help.category
+libexec/arch/patch-logs/Help.category_title
+libexec/arch/patch-logs/Help.list
+libexec/arch/patch-logs/add-log
+libexec/arch/patch-logs/cat-log
+libexec/arch/patch-logs/changelog
+libexec/arch/patch-logs/copy-to-patch-log
+libexec/arch/patch-logs/log-for-merge
+libexec/arch/patch-logs/log-header-field
+libexec/arch/patch-logs/log-ls
+libexec/arch/patch-logs/logs
+libexec/arch/patch-logs/make-log
+libexec/arch/patch-logs/merge-points
+libexec/arch/patch-logs/new-on-branch
+libexec/arch/patch-logs/patch-list-description.awk
+libexec/arch/patch-logs/valid-log-file
+libexec/arch/patch-logs/wd-check-for-patch-log
+libexec/arch/patch-sets/Help.category
+libexec/arch/patch-sets/Help.category_title
+libexec/arch/patch-sets/Help.list
+libexec/arch/patch-sets/compute-renamed.awk
+libexec/arch/patch-sets/dopatch
+libexec/arch/patch-sets/empty-patch
+libexec/arch/patch-sets/mkpatch
+libexec/arch/patch-sets/patch-add-log
+libexec/arch/patch-sets/patch-report
+libexec/arch/project-tree/Help.category
+libexec/arch/project-tree/Help.category_title
+libexec/arch/project-tree/Help.list
+libexec/arch/project-tree/copy-or-stash
+libexec/arch/project-tree/copy-tree-precious
+libexec/arch/project-tree/init-tree
+libexec/arch/project-tree/set-tree-version
+libexec/arch/project-tree/tree-repair
+libexec/arch/project-tree/tree-root
+libexec/arch/project-tree/tree-version
+libexec/arch/remote/Help.category
+libexec/arch/remote/Help.category_title
+libexec/arch/remote/Help.list
+libexec/arch/remote/with-archive
+libexec/arch/remote/with-archive-settings
+libexec/arch/remote/without-archive
+libexec/arch/user/Help.category
+libexec/arch/user/Help.category_title
+libexec/arch/user/Help.list
+libexec/arch/user/archives
+libexec/arch/user/my-default-archive
+libexec/arch/user/my-id
+libexec/arch/user/register-archive
+libexec/arch/user/whereis-archive
+libexec/arch/web/Help.category
+libexec/arch/web/Help.category_title
+libexec/arch/web/Help.list
+libexec/arch/web/browser-display.html
+libexec/arch/web/browser-help-branches.html
+libexec/arch/web/browser-help-categories.html
+libexec/arch/web/browser-help-creators.html
+libexec/arch/web/browser-help-versions.html
+libexec/arch/web/browser-help.html
+libexec/arch/web/browser-left.html
+libexec/arch/web/browser-nav.html
+libexec/arch/web/browser-right.html
+libexec/arch/web/browser-top.html
+libexec/arch/web/browser.html
+libexec/arch/web/details.awk
+libexec/arch/web/distribution-name
+libexec/arch/web/distribution-right-index.awk
+libexec/arch/web/file-details.awk
+libexec/arch/web/left-index.awk
+libexec/arch/web/left-table.awk
+libexec/arch/web/make-library-browser
+libexec/arch/web/patch-details
+libexec/arch/web/patch-list-rows.awk
+libexec/arch/web/patch-set-web
+libexec/arch/web/revisions-right-index.awk
+libexec/arch/web/right-index.awk
+libexec/arch/web/update-distributions
+@dirrm libexec/arch/web
+@dirrm libexec/arch/user
+@dirrm libexec/arch/remote
+@dirrm libexec/arch/project-tree
+@dirrm libexec/arch/patch-sets
+@dirrm libexec/arch/patch-logs
+@dirrm libexec/arch/output
+@dirrm libexec/arch/notify
+@dirrm libexec/arch/naming-conventions
+@dirrm libexec/arch/local-cache
+@dirrm libexec/arch/library
+@dirrm libexec/arch/inventory
+@dirrm libexec/arch/input
+@dirrm libexec/arch/configurations
+@dirrm libexec/arch/branching-and-merging
+@dirrm libexec/arch/archives
+@dirrm libexec/arch/archive-transactions
+@dirrm libexec/arch/arch
+@dirrm libexec/arch
+@dirrm include/hackerlab/xml
+@dirrm include/hackerlab/vu-network
+@dirrm include/hackerlab/vu
+@dirrm include/hackerlab/unidata
+@dirrm include/hackerlab/unicode
+@dirrm include/hackerlab/uni
+@dirrm include/hackerlab/rx-xml
+@dirrm include/hackerlab/rx-posix
+@dirrm include/hackerlab/rx
+@dirrm include/hackerlab/os/sys
+@dirrm include/hackerlab/os/netinet
+@dirrm include/hackerlab/os/arpa
+@dirrm include/hackerlab/os
+@dirrm include/hackerlab/mem
+@dirrm include/hackerlab/machine
+@dirrm include/hackerlab/hash
+@dirrm include/hackerlab/fs
+@dirrm include/hackerlab/fmt
+@dirrm include/hackerlab/cmd
+@dirrm include/hackerlab/char
+@dirrm include/hackerlab/bugs
+@dirrm include/hackerlab/bitsets
+@dirrm include/hackerlab/arrays
+@dirrm include/hackerlab
+@dirrm include/ftp-utils/client
+@dirrm include/ftp-utils
+%%PORTDOCS%%@dirrm share/doc/arch/texi
+%%PORTDOCS%%@dirrm share/doc/arch/ps
+%%PORTDOCS%%@dirrm share/doc/arch/html
+%%PORTDOCS%%@dirrm share/doc/arch