aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorJustin M. Seger <jseger@FreeBSD.org>1998-10-14 04:29:23 +0000
committerJustin M. Seger <jseger@FreeBSD.org>1998-10-14 04:29:23 +0000
commita32b5e0fe75cb9557aa553511a10ba54e8d12ee8 (patch)
treef70826d8cc2a63fc45d4d4dfac9ece0d56a1cc1a /devel
parent689d71fea0b35dfce2d534191f41ce0eec4a3af1 (diff)
downloadports-a32b5e0fe75cb9557aa553511a10ba54e8d12ee8.tar.gz
ports-a32b5e0fe75cb9557aa553511a10ba54e8d12ee8.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/a2dev/files/patch-ac17
-rw-r--r--devel/a2dev/files/patch-ad17
-rw-r--r--devel/a2dev/files/patch-ae17
-rw-r--r--devel/a2dev/files/patch-af17
4 files changed, 52 insertions, 16 deletions
diff --git a/devel/a2dev/files/patch-ac b/devel/a2dev/files/patch-ac
index 105e8fa51ade..8b48049ac335 100644
--- a/devel/a2dev/files/patch-ac
+++ b/devel/a2dev/files/patch-ac
@@ -1,7 +1,6 @@
-diff -ur a2dev-1.2.orig/asm/Makefile a2dev-1.2/asm/Makefile
---- a2dev-1.2.orig/asm/Makefile Sun Mar 26 03:52:23 1995
-+++ a2dev-1.2/asm/Makefile Wed Jul 1 18:23:11 1998
-@@ -25,7 +25,7 @@
+--- a2dev-1.2/asm/Makefile.orig Sat Mar 25 21:52:23 1995
++++ a2dev-1.2/asm/Makefile Tue Oct 13 21:25:02 1998
+@@ -25,15 +25,15 @@
### Abstract rules
###
@@ -10,3 +9,13 @@ diff -ur a2dev-1.2.orig/asm/Makefile a2dev-1.2/asm/Makefile
install: installbin installman
+ installbin: $(PROG)
+- $(INSTALL) -m 0755 $< $(INSTBIN)
++ $(INSTALL) -c -m 0755 $< $(INSTBIN)
+
+ installman: $(PROG).1
+- $(INSTALL) -m 0644 $< $(INSTMAN)/man1
++ $(INSTALL) -c -m 0644 $< $(INSTMAN)/man1
+
+ clean:
+ $(RM) core *.o
diff --git a/devel/a2dev/files/patch-ad b/devel/a2dev/files/patch-ad
index 57c72921c963..9cda38829334 100644
--- a/devel/a2dev/files/patch-ad
+++ b/devel/a2dev/files/patch-ad
@@ -1,7 +1,6 @@
-diff -ur a2dev-1.2.orig/link/Makefile a2dev-1.2/link/Makefile
---- a2dev-1.2.orig/link/Makefile Sun Mar 26 03:52:45 1995
-+++ a2dev-1.2/link/Makefile Wed Jul 1 18:23:18 1998
-@@ -16,7 +16,7 @@
+--- a2dev-1.2/link/Makefile.orig Sat Mar 25 21:52:45 1995
++++ a2dev-1.2/link/Makefile Tue Oct 13 21:28:09 1998
+@@ -16,15 +16,15 @@
### Abstract rules
###
@@ -10,3 +9,13 @@ diff -ur a2dev-1.2.orig/link/Makefile a2dev-1.2/link/Makefile
install: installbin installman
+ installbin: $(PROG)
+- $(INSTALL) -m 0755 $(PROG) $(INSTBIN)
++ $(INSTALL) -c -m 0755 $(PROG) $(INSTBIN)
+
+ installman: $(PROG).1
+- $(INSTALL) -m 0644 $(PROG).1 $(INSTMAN)/man1
++ $(INSTALL) -c -m 0644 $(PROG).1 $(INSTMAN)/man1
+
+ clean:
+ $(RM) core *.o
diff --git a/devel/a2dev/files/patch-ae b/devel/a2dev/files/patch-ae
index a06e41015726..220cb20063de 100644
--- a/devel/a2dev/files/patch-ae
+++ b/devel/a2dev/files/patch-ae
@@ -1,7 +1,6 @@
-diff -ur a2dev-1.2.orig/load/Makefile a2dev-1.2/load/Makefile
---- a2dev-1.2.orig/load/Makefile Sun Mar 26 03:52:37 1995
-+++ a2dev-1.2/load/Makefile Wed Jul 1 18:23:25 1998
-@@ -16,7 +16,7 @@
+--- a2dev-1.2/load/Makefile.orig Sat Mar 25 21:52:37 1995
++++ a2dev-1.2/load/Makefile Tue Oct 13 21:29:06 1998
+@@ -16,15 +16,15 @@
### Abstract rules
###
@@ -10,3 +9,13 @@ diff -ur a2dev-1.2.orig/load/Makefile a2dev-1.2/load/Makefile
install: installbin installman
+ installbin: $(PROG)
+- $(INSTALL) -m 0755 $(PROG) $(INSTBIN)
++ $(INSTALL) -c -m 0755 $(PROG) $(INSTBIN)
+
+ installman: $(PROG).1
+- $(INSTALL) -m 0644 $(PROG).1 $(INSTMAN)/man1
++ $(INSTALL) -c -m 0644 $(PROG).1 $(INSTMAN)/man1
+
+ clean:
+ $(RM) core *.o
diff --git a/devel/a2dev/files/patch-af b/devel/a2dev/files/patch-af
index 996e0f71494d..b2fb32e8ff61 100644
--- a/devel/a2dev/files/patch-af
+++ b/devel/a2dev/files/patch-af
@@ -1,7 +1,6 @@
-diff -ur a2dev-1.2.orig/objx/Makefile a2dev-1.2/objx/Makefile
---- a2dev-1.2.orig/objx/Makefile Sun Mar 26 03:52:54 1995
-+++ a2dev-1.2/objx/Makefile Wed Jul 1 18:23:27 1998
-@@ -16,7 +16,7 @@
+--- a2dev-1.2/objx/Makefile.orig Sat Mar 25 21:52:54 1995
++++ a2dev-1.2/objx/Makefile Tue Oct 13 21:29:51 1998
+@@ -16,15 +16,15 @@
### Abstract rules
###
@@ -10,3 +9,13 @@ diff -ur a2dev-1.2.orig/objx/Makefile a2dev-1.2/objx/Makefile
install: installbin installman
+ installbin: $(PROG)
+- $(INSTALL) -m 0755 $(PROG) $(INSTBIN)
++ $(INSTALL) -c -m 0755 $(PROG) $(INSTBIN)
+
+ installman: $(PROG).1
+- $(INSTALL) -m 0644 $(PROG).1 $(INSTMAN)/man1
++ $(INSTALL) -c -m 0644 $(PROG).1 $(INSTMAN)/man1
+
+ clean:
+ $(RM) core *.o