aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-06-11 14:17:09 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-06-11 14:17:09 +0000
commitd1842a519071955e6807ea8c26f167f48205a1cc (patch)
treebf936404a6b799e51234e34d47d74e0797931148 /devel
parentdb4aacab2f1020138e4c52d56dfcfbf53617d74f (diff)
downloadports-d1842a519071955e6807ea8c26f167f48205a1cc.tar.gz
ports-d1842a519071955e6807ea8c26f167f48205a1cc.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/pear-PHPUnit2/Makefile3
-rw-r--r--devel/pear-PHPUnit3/Makefile3
-rw-r--r--devel/pear-PHP_Beautifier/Makefile3
-rw-r--r--devel/pear-VFS/Makefile3
4 files changed, 8 insertions, 4 deletions
diff --git a/devel/pear-PHPUnit2/Makefile b/devel/pear-PHPUnit2/Makefile
index b0ce2817d82c..6d1f3ad02021 100644
--- a/devel/pear-PHPUnit2/Makefile
+++ b/devel/pear-PHPUnit2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= PHPUnit2
PORTVERSION= 2.3.4
+PORTREVISION= 1
CATEGORIES= devel www pear
MAINTAINER= ports@FreeBSD.org
@@ -90,7 +91,7 @@ post-patch:
.include <bsd.port.pre.mk>
.if defined(WITH_PEAR_LOG)
-RUN_DEPENDS+= ${PEARDIR}/Log.php:${PORTSDIR}/sysutils/pear-Log
+RUN_DEPENDS+= ${PEARDIR}/Log/null.php:${PORTSDIR}/sysutils/pear-Log
.endif
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
diff --git a/devel/pear-PHPUnit3/Makefile b/devel/pear-PHPUnit3/Makefile
index a777a7380449..8e5593a0dfda 100644
--- a/devel/pear-PHPUnit3/Makefile
+++ b/devel/pear-PHPUnit3/Makefile
@@ -7,6 +7,7 @@
PORTNAME= PHPUnit
PORTVERSION= 3.0.6
+PORTREVISION= 1
CATEGORIES= devel www pear
MASTER_SITES= http://pear.phpunit.de/get/
@@ -259,7 +260,7 @@ _TESTSDIR= PHPUnit/Tests
.include <bsd.port.pre.mk>
.if defined(WITH_PEAR_LOG)
-RUN_DEPENDS+= ${PEARDIR}/Log.php:${PORTSDIR}/sysutils/pear-Log
+RUN_DEPENDS+= ${PEARDIR}/Log/null.php:${PORTSDIR}/sysutils/pear-Log
.endif
.if defined(WITH_JSON)
diff --git a/devel/pear-PHP_Beautifier/Makefile b/devel/pear-PHP_Beautifier/Makefile
index d7a057754351..584661b91553 100644
--- a/devel/pear-PHP_Beautifier/Makefile
+++ b/devel/pear-PHP_Beautifier/Makefile
@@ -7,12 +7,13 @@
PORTNAME= PHP_Beautifier
PORTVERSION= 0.1.12
+PORTREVISION= 1
CATEGORIES= devel www pear
MAINTAINER= miwi@FreeBSD.org
COMMENT= PEAR beautifier for PHP
-BUILD_DEPENDS= ${PEARDIR}/Log.php:${PORTSDIR}/sysutils/pear-Log
+BUILD_DEPENDS= ${PEARDIR}/Log/null.php:${PORTSDIR}/sysutils/pear-Log
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PHP= tokenizer
diff --git a/devel/pear-VFS/Makefile b/devel/pear-VFS/Makefile
index 980e7dcda52b..f6ba8d21af52 100644
--- a/devel/pear-VFS/Makefile
+++ b/devel/pear-VFS/Makefile
@@ -7,13 +7,14 @@
PORTNAME= VFS
PORTVERSION= 0.1.0
+PORTREVISION= 1
CATEGORIES= devel pear
MAINTAINER= bg1tpt@gmail.com
COMMENT= PEAR Virtual File System API
BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear \
- ${PEARDIR}/Log.php:${PORTSDIR}/sysutils/pear-Log
+ ${PEARDIR}/Log/null.php:${PORTSDIR}/sysutils/pear-Log
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_PHP= gettext