aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2005-11-19 06:02:20 +0000
committerAde Lovett <ade@FreeBSD.org>2005-11-19 06:02:20 +0000
commitc2d62ca97a8f44ae4862f4e3f50431f56d8deab3 (patch)
tree8e3e81ba2aa82baf12e4e895d0b5f6e973b24099 /devel
parent9630e7bef6c88f72dcdc4633b553eccf13141b3a (diff)
downloadports-c2d62ca97a8f44ae4862f4e3f50431f56d8deab3.tar.gz
ports-c2d62ca97a8f44ae4862f4e3f50431f56d8deab3.zip
Notes
Diffstat (limited to 'devel')
-rw-r--r--devel/apr/Makefile2
-rw-r--r--devel/apr0/Makefile2
-rw-r--r--devel/apr1/Makefile2
-rw-r--r--devel/apr2/Makefile2
-rw-r--r--devel/gconfmm26/Makefile2
-rw-r--r--devel/glibmm/Makefile2
-rw-r--r--devel/gnome-vfsmm/Makefile2
-rw-r--r--devel/libbegemot/Makefile7
-rw-r--r--devel/libglademm24/Makefile2
9 files changed, 11 insertions, 12 deletions
diff --git a/devel/apr/Makefile b/devel/apr/Makefile
index 3011b911b8a0..bb91b0db18d9 100644
--- a/devel/apr/Makefile
+++ b/devel/apr/Makefile
@@ -136,7 +136,7 @@ pre-configure:
.endfor
.endfor
-run-autotools:
+run-autotools::
cd ${WRKDIR}/apr-${PORTVERSION}; ${SETENV} ${SCRIPTS_ENV} ${SH} ./buildconf
cd ${WRKDIR}/apr-util-${PORTVERSION} ; \
${RM} -fr xml/expat
diff --git a/devel/apr0/Makefile b/devel/apr0/Makefile
index 3011b911b8a0..bb91b0db18d9 100644
--- a/devel/apr0/Makefile
+++ b/devel/apr0/Makefile
@@ -136,7 +136,7 @@ pre-configure:
.endfor
.endfor
-run-autotools:
+run-autotools::
cd ${WRKDIR}/apr-${PORTVERSION}; ${SETENV} ${SCRIPTS_ENV} ${SH} ./buildconf
cd ${WRKDIR}/apr-util-${PORTVERSION} ; \
${RM} -fr xml/expat
diff --git a/devel/apr1/Makefile b/devel/apr1/Makefile
index 3011b911b8a0..bb91b0db18d9 100644
--- a/devel/apr1/Makefile
+++ b/devel/apr1/Makefile
@@ -136,7 +136,7 @@ pre-configure:
.endfor
.endfor
-run-autotools:
+run-autotools::
cd ${WRKDIR}/apr-${PORTVERSION}; ${SETENV} ${SCRIPTS_ENV} ${SH} ./buildconf
cd ${WRKDIR}/apr-util-${PORTVERSION} ; \
${RM} -fr xml/expat
diff --git a/devel/apr2/Makefile b/devel/apr2/Makefile
index 3011b911b8a0..bb91b0db18d9 100644
--- a/devel/apr2/Makefile
+++ b/devel/apr2/Makefile
@@ -136,7 +136,7 @@ pre-configure:
.endfor
.endfor
-run-autotools:
+run-autotools::
cd ${WRKDIR}/apr-${PORTVERSION}; ${SETENV} ${SCRIPTS_ENV} ${SH} ./buildconf
cd ${WRKDIR}/apr-util-${PORTVERSION} ; \
${RM} -fr xml/expat
diff --git a/devel/gconfmm26/Makefile b/devel/gconfmm26/Makefile
index 02f79289496f..66f4b8d7b6e8 100644
--- a/devel/gconfmm26/Makefile
+++ b/devel/gconfmm26/Makefile
@@ -40,7 +40,7 @@ post-patch:
@${REINPLACE_CMD} -e "s|\(-lglibmm\)|-L\$$(GMM_PROCDIR)/../.. \1|" \
${WRKSRC}/tools/extra_defs_gen/Makefile.in
-patch-autotools:
+patch-autotools::
@(cd ${PATCH_WRKSRC}; \
for file in ${LIBTOOLFILES}; do \
${CP} $$file $$file.tmp; \
diff --git a/devel/glibmm/Makefile b/devel/glibmm/Makefile
index 5705b52f68b4..bd0f7d73695a 100644
--- a/devel/glibmm/Makefile
+++ b/devel/glibmm/Makefile
@@ -42,7 +42,7 @@ post-configure:
@${TOUCH} ${WRKSRC}/docs/reference/html/index.html
.endif
-patch-autotools:
+patch-autotools::
@(cd ${PATCH_WRKSRC}; \
for file in ${LIBTOOLFILES}; do \
${CP} $$file $$file.tmp; \
diff --git a/devel/gnome-vfsmm/Makefile b/devel/gnome-vfsmm/Makefile
index e11343fdc083..50ca294caf91 100644
--- a/devel/gnome-vfsmm/Makefile
+++ b/devel/gnome-vfsmm/Makefile
@@ -36,7 +36,7 @@ post-patch:
@${REINPLACE_CMD} -e "s|\(-lglibmm\)|-L\$$(GMM_PROCDIR)/../.. \1|" \
${WRKSRC}/tools/extra_defs_gen/Makefile.in
-patch-autotools:
+patch-autotools::
@(cd ${PATCH_WRKSRC}; \
for file in ${LIBTOOLFILES}; do \
${CP} $$file $$file.tmp; \
diff --git a/devel/libbegemot/Makefile b/devel/libbegemot/Makefile
index 395870c5fa10..8a54865f021b 100644
--- a/devel/libbegemot/Makefile
+++ b/devel/libbegemot/Makefile
@@ -24,10 +24,9 @@ MAN1= cstrc.1 frame.1 getfields.1 intro.1 panic.1 prstat.1 readline.1 \
rpoll.1 strnchr.1 strnlen.1 strsave.1 strtrimsp.1 verb.1 xalloc.1
MLINKS= xalloc.1 xrealloc.1
-run-autotools:
- @(cd ${CONFIGURE_WRKSRC} && ${PREFIX}/bin/aclocal19 \
- -I ${PREFIX}/share/libtool15/libltdl/ )
- @(cd ${CONFIGURE_WRKSRC} && ${PREFIX}/bin/autoconf259 )
+run-autotools::
+ @(cd ${CONFIGURE_WRKSRC} && ${ACLOCAL} -I ${LIBTOOL_SHAREDIR}/libltdl/)
+ @(cd ${CONFIGURE_WRKSRC} && ${AUTOCONF})
post-install:
.for i in ${MAN1}
diff --git a/devel/libglademm24/Makefile b/devel/libglademm24/Makefile
index 8a3732f65227..8dbfd5adcb03 100644
--- a/devel/libglademm24/Makefile
+++ b/devel/libglademm24/Makefile
@@ -42,7 +42,7 @@ post-patch:
@${REINPLACE_CMD} -e "s|\(-lglibmm\)|-L\$$(GMM_PROCDIR)/../.. \1|" \
${WRKSRC}/tools/extra_defs_gen/Makefile.in
-patch-autotools:
+patch-autotools::
@(cd ${PATCH_WRKSRC}; \
for file in ${LIBTOOLFILES}; do \
${CP} $$file $$file.tmp; \