aboutsummaryrefslogtreecommitdiff
path: root/dns/bind94/Makefile
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2008-12-19 21:40:19 +0000
committerDoug Barton <dougb@FreeBSD.org>2008-12-19 21:40:19 +0000
commit1876a0203bfcfada242cad6e56e6e37dd06d1001 (patch)
tree21498a85fe8a0bbff118c2e12f9aaef36a6531ee /dns/bind94/Makefile
parent571e03f530e717bbf481ad4aafe7a9e24b844b5e (diff)
Notes
Diffstat (limited to 'dns/bind94/Makefile')
-rw-r--r--dns/bind94/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/dns/bind94/Makefile b/dns/bind94/Makefile
index 4cbd3cf7b323..8f0335a6cb8e 100644
--- a/dns/bind94/Makefile
+++ b/dns/bind94/Makefile
@@ -12,7 +12,7 @@
# release you can generally build it cleanly from the source - Doug
PORTNAME= bind94
-PORTVERSION= 9.4.2.2
+PORTVERSION= 9.4.3
CATEGORIES= dns net ipv6
MASTER_SITES= ${MASTER_SITE_ISC} \
http://dougbarton.us/Downloads/%SUBDIR%/
@@ -25,7 +25,7 @@ MAINTAINER= dougb@FreeBSD.org
COMMENT= The BIND DNS suite with updated DNSSEC and threads
# ISC releases things like 9.4.0b3, which our versioning doesn't like
-ISCVERSION= 9.4.2-P2
+ISCVERSION= 9.4.3
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=/var --disable-linux-caps \
@@ -85,7 +85,7 @@ BIND_DESTETC= ${PREFIX}/etc
PLIST_SUB= BIND_DESTETC="${BIND_DESTETC}"
-MAN1= dig.1 host.1 nslookup.1
+MAN1= dig.1 host.1 nslookup.1 nsupdate.1
MAN3= lwres.3 lwres_addr_parse.3 lwres_buffer.3 lwres_buffer_add.3 \
lwres_buffer_back.3 lwres_buffer_clear.3 lwres_buffer_first.3 \
lwres_buffer_forward.3 lwres_buffer_getmem.3 lwres_buffer_getuint16.3 \
@@ -121,14 +121,14 @@ MAN3= lwres.3 lwres_addr_parse.3 lwres_buffer.3 lwres_buffer_add.3 \
lwres_sethostent_r.3 lwres_string_parse.3
MAN5= named.conf.5 rndc.conf.5
MAN8= dnssec-keygen.8 dnssec-signzone.8 lwresd.8 named-checkconf.8 \
- named-checkzone.8 named.8 nsupdate.8 rndc-confgen.8 rndc.8
+ named-checkzone.8 named.8 rndc-confgen.8 rndc.8
MLINKS= named-checkzone.8 named-compilezone.8
verify: checksum
gpg --verify ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}.asc
post-patch:
-.for FILE in check/named-checkconf.8 named/named.8 nsupdate/nsupdate.8 \
+.for FILE in check/named-checkconf.8 named/named.8 nsupdate/nsupdate.1 \
rndc/rndc.8
@${MV} ${WRKSRC}/bin/${FILE} ${WRKSRC}/bin/${FILE}.Dist
@${SED} -e 's#/etc/named.conf#${BIND_DESTETC}/named.conf#g' \